Help! Blank screen [Archive] - Glock Talk

PDA

View Full Version : Help! Blank screen


sharpshooter
04-02-2009, 08:14
I fired up the computer today and the Dell screen comes up, then goes blank and therw's a blinking cursor at the top left corner. Does the same thing when I restart it. What's up?

Viper16
04-02-2009, 13:01
Sounds to me like a corrupt hard drive.

do you have anything in the floppy drive or cd rom drive? try taking those out. Depending on the boot sequence and if you have anything that may want to "auto boot" it could be preventing your computer from advancing.

Also when the cursor is blinking, is the Hard Drive light on, on the front of your computer case?

superman77532
04-02-2009, 13:06
if you get a long beep followed by 2 short beeps it could be your memory is faulty or not correctly seated

Viper16
04-02-2009, 14:20
superman you could be right...i forget that Dell has their own splash screens for the bios on some of there computers...

fgutie35
04-02-2009, 14:36
Right when the DELL logo disapears, press F8 several times to to force the bootup menu. Try the "restart computer with the last good known configuration" first to see if it comes back to normal. If not, repeat process and restart in "safe mode". If not, then next time start on "safe mode with command prompt". If any of these last two boot you up, run chkdsk (check disk), and reboot. If none of them work, then, when you restart and the DELL logo is on, and at the top says "press F3 to run setup" and "press F12 for bootup options", press F12 and select the last choice which will be something like "dell diagnostics" or "alternative boot up partition". Then run diagnostics on the Hard Drive for physical damage. If the HD is bad, is going to throw an error code. To which you will have to buy another HD.

sharpshooter
04-02-2009, 16:31
Thanks guys. I just got home and the wife said she tried to start it while I was gone. It prompted her to do a "Manual Startup" or something (she says) and now it works fine. When I first tried this morning, it would show the Dell startup page, then flash this message for about 1/4 second: "AHCI BIOS not installed!" and then go blank with the blinking cursor. No humming or buzzing or blinking or anything like that. Now it's working fine...

Is my HD messed up? I've been thinking about getting a backup HD, this might be a good time...

manish07
04-04-2009, 22:10
I think its error in your RAM. You may replace it and try.