Video card!! ARGH!! Hour on the phone w/ Dell... no dice [Archive] - Glock Talk

PDA

View Full Version : Video card!! ARGH!! Hour on the phone w/ Dell... no dice


bwphoto
05-18-2009, 22:49
Windoze XP Pro. Tried to install a new video card w/ DVI support for my new Dell monitor. They looked up my system and recommended this card. Nvidia 2400XT AGP 256MB DDDT

It goes through the Dell bios load screen, the Windows loading screen, then it goes to a blue screen w/ nothing but a mouse cursor that is way oversized (like if you turned it on to grandma resolution).

Tried messing w/ drivers, disabling the motherboard video card. Updated to latest bios. Blue screen. If I pull out the new card, system boots normally.

Any idea? The Dell guy said it could be a defective card. But it works for the bios and Windoze screens.

Thanks!

NGWT
05-18-2009, 23:04
Enable your onboard video and boot into Windows.

Go to Device Manager and uninstall your current video driver. You want the Standard VGA. Reboot and make sure it works and make sure you are running the Standard VGA driver.

Turn the machine off. Install the new video card.

Turn the machine on and go into the settings and disable onboard video.

Save and exit.

Boot into Windows.

It should come up. If it does, install the drivers that came with your new card. If it doesn't come up post the model Dell you have.

IndyGunFreak
05-18-2009, 23:06
Any idea? The Dell guy said it could be a defective card. But it works for the bios and Windoze screens.

Thanks!

Does it have a VGA port? does it work if you use the VGA port?

It could be a defective card, despite it initially working.. I've saw stranger things. Do you have any Linux Live CDs that you could try to see if they'll boot normally? If one fails, you know its the Video card.

IGF

stooxie
05-20-2009, 18:48
Please keep Dell's business model in mind.

-Stooxie

MavsX
05-20-2009, 19:05
sounds like the card is DOA