Help Needed: Is it GT or Firefox? [Archive] - Glock Talk

PDA

View Full Version : Help Needed: Is it GT or Firefox?


Dr. Leaky
06-12-2009, 16:05
I have developed a recent problem that only seems to occur when I visit this site. When I used to get here via a bookmark it went right to the page where my favorite forums were listed and it gave me the welcome box with my username. Now, all of a sudden I go to the sign-in page instead. I type in my username and password, get to the "welcome" page thanking me for logging in, wait to be redirected and go right back to the login page. I tried deleting the GT cookie and re-trying it, but no good. The only way I could post this is using Firefox's IE Tab add-on. Seems IE can get here but Firefox won't let me sign in. And I HATE IE. Any thoughts? Thanks.

solomansousana
06-12-2009, 17:07
From what I've read in previous postings, this site doesn't work properly under firefox.

IndyGunFreak
06-12-2009, 18:41
I have developed a recent problem that only seems to occur when I visit this site. When I used to get here via a bookmark it went right to the page where my favorite forums were listed and it gave me the welcome box with my username. Now, all of a sudden I go to the sign-in page instead. I type in my username and password, get to the "welcome" page thanking me for logging in, wait to be redirected and go right back to the login page. I tried deleting the GT cookie and re-trying it, but no good. The only way I could post this is using Firefox's IE Tab add-on. Seems IE can get here but Firefox won't let me sign in. And I HATE IE. Any thoughts? Thanks.

Most people that have had this problem, if I recall..

Click Reply, to reply to a post. and it will ask you for your login credentials. Enter them and click save, make a post, and then you should be ok

IGF

LongGoneDays
06-12-2009, 21:12
I have a linkshelf account, my GT link goes straight to General Glocking. It use to be the "main" page but when the page got changed around I didn't like it.


I never use IE. *shudder*

kirgi08
06-12-2009, 23:13
I go ta GT straight outta BM/s,no probs.I run FFox period.'08.

DJ Niner
06-12-2009, 23:52
It is my understanding that the main page login is not functioning correctly. Eric is aware of the problem and is trying to fix it. In the meantime, try this method. It worked for me, and has worked for others using Firefox.

Delete your Glock Talk cookies
(go to Tools>Options..., then click Show Cookies button. Scroll down list to "Gs", find Glock Talk folder, highlight it, click Remove Cookie button, then Close button)

Clear Cache
(go to Tools>Options..., find the Private Data area, click the Clear Now button, then the OK button near the bottom)

Close Firefox (ALL browser windows)

Reopen Firefox

DO NOT use whatever page you normally have bookmarked to get to Glock Talk; use this one instead:
http://glocktalk.com/forums/index.php
Click the Remember Me box when you log in, and if Firefox prompts you to remember your password, choose your option.

Let me know how it works for you. Some folks have said it didn't fix things initially, and then the next time they logged in, everything was working fine; so, it may take more than one visit to verify that it has corrected the problem.

kirgi08
06-13-2009, 01:30
DJ,my above works fine/even when I change 'puters.'08.

I go from a Gateway ta a Toughbook.

jwb
06-13-2009, 10:19
Have the same problem, but "fixed" it for the time being by using the Firefox extension: IE Tab, which changes the rendering engine to that of IE for the site.

grokdesigns
06-13-2009, 11:51
I've never had any problems with Firefox. I use http://glocktalk.com/forums/usercp.php as my bookmark and everything works fine. Using Firefox 3.5b99 at the moment, but have never had problems with any version in the past.

Dr. Leaky
06-14-2009, 07:27
Thanks to everyone for the replies. I followed what DJ Niner suggested and I'm happy again:cool::cool:
It's weird that it just changed by itself - there was some event a week or so ago when my homepage resized itself and a bunch of Firefox settings changed. I am sure it wasn't malware, so it must have been a Mozilla hiccup. I re-set everything back to the way it was except for GT. All seems well now tho. Carry on.

GlockerMike
06-14-2009, 07:33
No problems here with FF 3.0.11 under Linux, and the bookmark I use on every site is the "new posts" since last visit.

http://glocktalk.com/forums/search.php?do=getnew

BigSexy
06-15-2009, 07:57
No problems here with FF 3.0.11 under Linux, and the bookmark I use on every site is the "new posts" since last visit.

http://glocktalk.com/forums/search.php?do=getnew

I've had this problem a few times on a windows box, but I've never seen it from a linux box using FF.

ERASER
06-16-2009, 13:33
I have this problem when I use my other computer (Firefox on both).

I finally figured out that after I log-in and get re-directed back to the log-in page, I just click on the CASINO tab. It recognizes me there and I can then navigate to any page/forum, etc. and I will be logged in.

quickcanary
06-17-2009, 07:46
I don't remember having problems with GT when using Firefox, but I've nearly switched to Chrome as my primary browser and can confirm that it works fine with it.

slewfoot
06-17-2009, 08:07
I go ta GT straight outta BM/s,no probs.I run FFox period.'08.

This has been my experience also. No problems at all.

costanza187
06-17-2009, 10:49
I had the problem of it not remembering my password and login using both Firefox & Safari. (logging in from the main screen) However, if I log in from a reply to a thread, both browsers remembered my pw/login perfectly....discovered that first day out with my new computer. Odd...