Fedora 11 -- anyone? [Archive] - Glock Talk

PDA

View Full Version : Fedora 11 -- anyone?


aspartz
06-19-2009, 00:43
Has anyone tried Fedora 11 yet?

I tried on two different computers, with bad results on both.

First was my promary work/play computer. AMD quadcore 250GB sata boot drive. It dual booted Vista and Fedora 10 happily. I tried to upgrade to fedora 11 and anaconda wrecked the partition table. Amazingly my 250 gig boot drive had a 300 gig partition in the middle of it. Now NOTHING would boot. After wrestling w/ vista I got the partition table and MBR fixed, fedora is currently NOT on this computer

Second was my not so trusty file server dual processor xeon 160 gig ide boot drive. Once again Fedora 10, single boot this time. Upgrade to 11, boot fails telling me it can't mount /boot from the boot partition. This seems strange because grub is obviously able to boot from this partition. I edit fstab and boot succeed, without mounting /boot. No amount of tinkering and options with mount work, tune2fs and gparted both report that there is no superblock on the partition. I backup all of my settings and do a clean install, since upgrading always seems to cause issues. No luck, same end result...

Re downloading fedora 10 as I type.

Any one else have issues like this?

ARS

IndyGunFreak
06-19-2009, 07:50
I personally have not, but I was helping someone having severe install issues w/ Fedora 11 the other day (very similar to what your issues were)... He ended up doing the same thing, back to 10.

IGF

Linux3
06-19-2009, 11:30
I tried to install Fedora 11 as a single OS twice on my laptop.
It bombed out both times. The pain was it didn't panic until almost when it was done installing.
Back to Ubuntu 9.04 for me.

Furant
06-21-2009, 15:01
I'm dual booting XP and Fedora 10 myself. I tried to install 11, but had a few Anaconda bugs quit before I got to the Partition Table. Reading these now, I'm glad I did.

I may wait a little while and Make sure I clone the disk fully before I try that again.

Joey

aspartz
06-21-2009, 15:35
I even tried re-installing 10 and going the yum/preupdate route -- same results.

This just seems strange, considering that I have been using Fedora since before it WAS Fedora, when it was simply RedHat 6. This is the first installation issue I have had.
ARS