What is "normal" for barrel leading? [Archive] - Glock Talk

PDA

View Full Version : What is "normal" for barrel leading?


JesseCJC
01-10-2010, 13:28
I loaded up my first lead bullets from uniqueprecision and I am a bit concerned with barrel leading. I went through 1 mag for function test and notice at the rear(chamber) of the barrel there was quite a bit of leading present for about the first inch or so.
Specifics:
Glock 21 with LWD barrel (new)
230gr LRN
Win 231 4.6gr (Hogdon lists the min/max 4.3/5.3)
COL 1.20
Winchester once fired brass with Wolf LPP
Crimp was medium using Hornady LNL and Hornady dies.

I didn't chrono these unfortunately but it should have been somewhere around 730ish FPS which is pretty mild. The leading wasn't terrible but I didn't think that after just 13 rounds that it would be present. Is this normal or does it indicate a lube/powder problem? I may be putting too much of a crimp on the bullet after having to adjust the expander a bit more so that I wouldn't be shaving off the extra .001 and the lube would often seem to come off in rings from the shipping. I included a pic, kind of hard to see but you can see at the bottom of the barrel what I mean by the leading and a picture of the last round I made to see if the crimp is too much. I load my XTP and FMJ to 1.230 but it wouldn't feed in the glock until I got it down to 1.20 which is also what the hogdon site lists.

http://i50.tinypic.com/t50uuq.jpg


Thanks.

Bob2223
01-10-2010, 13:40
It may take a while to break in the new barrel, might be faster with jacketed, did you make sure to get all copper out first?
Missing lube ain't gonna help either
I had the same problem and used some lapping compound and a soft slug on two different barrels.
No need for a heavy crimp just remove the bell.

Bob

DWARREN123
01-10-2010, 14:12
Make sure the bullets are hard cast, softer seems to work better in revolvers. Needs lube and very light crimp or just remove belling so they fit the mag and chamber.
I have run hard cast thru a G23 and G22 with stock barrel and the leading did not show up until about round number 30 and it was lite. I run my mine at around 950 FPS and these are 40 S&W rounds.

dudel
01-10-2010, 16:56
the lube would often seem to come off in rings from the shipping.

If you're firing the projectiles without lube in the rings, you will get leading.

Lube that won't stay in the groves is not a sign of a quality projectile.

I'd cull out the ones that are missing lube and give them a tumble with Liquid Alox.

JesseCJC
01-10-2010, 17:29
I should have mentioned that I did not load them. I ma be new, but I know better than that! thanks for the input though

dudel
01-10-2010, 17:38
I should have mentioned that I did not load them. I ma be new, but I know better than that! thanks for the input though

"I loaded up my first lead bullets from uniqueprecision "

Excuse me if it seemed that you loaded them.

JesseCJC
01-10-2010, 17:40
I got a box of 1k, I did load their bullets(13), but not the ones without lube.

better?

dudel
01-10-2010, 18:23
I got a box of 1k, I did load their bullets(13), but not the ones without lube.

better?

Your barrel leaded up after 13 rounds :wow:

Something is wrong somewhere.

GioaJack
01-10-2010, 18:39
I don't think you mentioned what diameter your cast bullets are... the normal cast .45 would be .452. If it was an older barrel you might have a smaller diameter but LW should be pretty much on.

Bob223 raises a very good point, (surprising that a goat farmer could actually raise a good point but wonders never cease), in that if it is a new barrel with very few rounds through it you very well may have rough spots on the lands.

A very easy, and safe way to lap the barrel is with a proper fitting cleaning jag wrapped in a cleaning patch coated with jewelers rouge. A lapping compound provides quicker results but if you're not familiar with using such products and are not sure what to look for the jewelers rouge gives you a wide safety margin.

Remove your barrel and repeatedly run the jag through from the breach end unless you use a muzzle protector on your rod. Use a good bore light to check the barrel condition as you progress.

Missing lube from an occasional bullet will not result in instantaneous leading, especially in the mid 700 fps range. If you catch a bullet while loading with no lube just set it aside and rub some lube into it later. Bullets that have partial lube, 1/2 or more will pose no problems.

If you're getting a high percentage of questionable cast bullets it may be time to put in a call to the company or find a source with better quality.

Jack

JesseCJC
01-10-2010, 20:55
Your barrel leaded up after 13 rounds :wow:

Something is wrong somewhere.


hence the thread bub

bullets are a consistent .452 and it's not much that are missing lube, I would say maybe 3-4 per 100 if that. I was kind of surprised that the lube could completely come off like that but again, this is my first experience with lead bullets so I am not sure what to expect. All bullets that were loaded had full lube when being seated. I will run a few boxes of jacketed bullets and then do another test using the same loads. Thanks for the input.

frankmako
01-10-2010, 20:58
are you sure you are running them to fast? running cast lead fast will lead them up, no matter how hard they are casted and what type of lube is on them.

GioaJack
01-10-2010, 21:12
[QUOTE=JesseCJC;14520537]hence the thread bub



Now, now Jesse, got get testy with Dudel... he was having a little fun by stating the obvious. Besides, the man knows his stuff, he ought to, he's been loading since before they invented electricity. :whistling:

Get back to us after you've lapped the barrel with some jacketed, (I'm not a big fan of that but it'll work with enough rounds), and we'll make sure you're fixed up. Good shooting.

Jack

JesseCJC
01-10-2010, 21:21
Just being facetious but I guess with all the tantrums as of late I should have added a smiley to convey jest :)

I will also look into the lapping method you described, thanks.

fredj338
01-11-2010, 00:25
are you sure you are running them to fast? running cast lead fast will lead them up, no matter how hard they are casted and what type of lube is on them.

THis is just not true & obviously you don't shoot a lot of cast bullets. You can effectively shoot soft lead bullets to 1500fps or slightly more & hardcast to 2500fps or so w/o leading.

Jess, leading is caused by several factors; barrel smoothness is one, bullet to groove fit, alloy hardness & lube are the others. You can fire a hard cast bullet @ 750fps & get leading if it doens't fit the bore. Leading in the first inch often impies an undersized bullet or one that isn't upsetting (too hard) to seal the bore. This allows hot powder gases to slide by the bullet in the first inch before pressure builds enough to seal the bore. Try bumping the charge to 5gr . You'll get a bit more pressure to match the bullet's hardness. Pull a bullet & measure it, make sure you are not over crimping. THis can cause the bullet to be undersized & leading in first inch is very possible.

ilgunguygt
01-11-2010, 02:36
Before i did anything else I would load some rounds with a higher powder charge. You may not be sealing the bore well. Lube failure usually leads further down the barrel.

dudel
01-11-2010, 11:37
Now, now Jesse, got get testy with Dudel... he was having a little fun by stating the obvious. Besides, the man knows his stuff, he ought to, he's been loading since before they invented electricity. :whistling:


Well, you got that right, I used to check powder levels with the light of a candle. But then, you taught me that trick!:whistling:

Don

chris in va
01-11-2010, 18:35
When I got my 230gr mold everyone told me to just air cool the boolits instead of water drop. They all said softer is better out of a 45. I don't know what to believe any more.

Bob2223
01-11-2010, 18:55
When I got my 230gr mold everyone told me to just air cool the boolits instead of water drop. They all said softer is better out of a 45. I don't know what to believe any more.

From what I understand the 45 doesn't need real hard lead.
I've had good luck with air cooled 50/50 mix wheel weights and pure lead in 45.

ANeat
01-11-2010, 21:45
With leading at the begining of the rifling it indicates the bullet is either undersized or too hard. Since they measure .452, and being commercial cast I would guess too hard.

45acp is low pressure and the bullet isnt sealing until the pressure builds up enough. You get a little gas cutting/leading at the begining and then it goes away.

You can get softer alloy 45 bullets from Missouri bullets (10-12 bhn)

I shoot fairly soft 200gr swc in my 45 at close to 800 fps and get zero leading, generally clean every 1k rounds

fredj338
01-12-2010, 10:01
When I got my 230gr mold everyone told me to just air cool the boolits instead of water drop. They all said softer is better out of a 45. I don't know what to believe any more.
Every bbl is diff. but try softer alloy. The bullet fit to the groove dia is important. Again, the LFCD can resize the bullet smaller, you'll get leading regardless of alloy.

Colorado4Wheel
01-13-2010, 14:20
My thought is your barrel sucks. Of course, thats just because my LW barrel sucked and I think everyone is just like me.