Outlook Express problem [Archive] - Glock Talk

PDA

View Full Version : Outlook Express problem


Neener Neener
04-23-2010, 16:41
I attached a file to an email not realizing how large it was. It was a bunch of pictures off a jump drive for a coworker and I was in a hurry and doing multiple things.....my bad. Anyway, my Outlook Express is pretty much useless now. It is set to automatically connect anytime we click on it, so it starts trying to seng that massive file and slows everything down to a crawl, and never does finish sending. I have tried going into the outbox and deleting the message, but that isn't working. We have also clicked to work offline, but that does no good, and we are unable to find any other setting to change so it doesn't automatically connect. Any ideas how I can get that message out of there and get back to normal?

9mmXRAY
04-23-2010, 18:37
Seen this once before. Disconnect your internet... open outlook... delete your profile or make a new profile set the new as the default... disable the others... reconnect internet and let it sync your folders.

Neener Neener
04-23-2010, 19:38
Where do you find the profile in OE?

j-glock22
04-23-2010, 20:02
simply change your setting to send/receive at OE startup. Then you can go into your outbound (pending or draft box) and delete the message with attatched file.
Hope this helps.
I don't use OE anymore, huge security risks. Use web-based on a reputable servers (Yahoo, Google etc...)

Neener Neener
04-23-2010, 20:30
simply change your setting to send/receive at OE startup. Then you can go into your outbound (pending or draft box) and delete the message with attatched file.
Hope this helps.
I don't use OE anymore, huge security risks. Use web-based on a reputable servers (Yahoo, Google etc...)

We have tried that, but it doesn't delete the message in the outbox. The only thing I know to do at this point is delete the entire OE program.

Neener Neener
04-23-2010, 20:33
We are unable to delete the program because it says it's in use. It continually tries to send the message, even when not connected to the 'net.

9mmXRAY
04-24-2010, 02:26
We are unable to delete the program because it says it's in use. It continually tries to send the message, even when not connected to the 'net.


Um... what version of OE are you using anyways? I use OE 2003.

Sgt. Schultz
04-24-2010, 10:13
Disconnect your computer from your Internet connection BEFORE you turn it on. That way OE can't contact your ISP's server so it won't even begin to try sending your message. It might take it a few minutes to realize that it's off line, but once it does you can delete the message.




Um... what version of OE are you using anyways? I use OE 2003.FWIW ... There is no Outlook Express 2003, there is an Outlook 2003 ... they are too entirely different programs, one is free and is included with Windows while the other is not free. Also M$ changed Outlook Express to Windows Mail after version 6.0.

srhoades
04-24-2010, 15:44
I would just rename the outbox.dbx file to outbox.old