Wireless router..need help!! [Archive] - Glock Talk

PDA

View Full Version : Wireless router..need help!!


Mr V
04-24-2010, 21:44
We just bought a Dell Inspiron with Windows 7 and 64 bit processer.
Our DSL provider is Centureytel
Wireless internet connection is Veltrie PCHOME
(it reads connected)
Wireless rounter is Netgear N-300
System works fine hard wired (yellow ethernet cord plugged in from router into computer.)
Problem is when we try to set up for wireless operation.
We set the SSID and wireless security manually and hit apply... just like the setup manual says. (page 22 of the manual)
We disconnect the yellow cable. Restart and try to connect to the internet and we get "no internet connection".
Help!!!
No where in the setup manual can I find at what point we disconnect the yellow cable so we can be wireless.
We are only hooking up this computer only.
Thanks for any help

Slug71
04-24-2010, 22:21
Have you set that up as your default connection on your PC too?
Also check to make sure you dont have a firewall blocking your connection. Disable any antivirus and turn windows firewall off in the control panel. Try to connect.

IndyGunFreak
04-24-2010, 22:30
We just bought a Dell Inspiron with Windows 7 and 64 bit processer.
Our DSL provider is Centureytel
Wireless internet connection is Veltrie PCHOME
(it reads connected)
Wireless rounter is Netgear N-300
System works fine hard wired (yellow ethernet cord plugged in from router into computer.)
Problem is when we try to set up for wireless operation.
We set the SSID and wireless security manually and hit apply... just like the setup manual says. (page 22 of the manual)
We disconnect the yellow cable. Restart and try to connect to the internet and we get "no internet connection".
Help!!!
No where in the setup manual can I find at what point we disconnect the yellow cable so we can be wireless.
We are only hooking up this computer only.
Thanks for any help

OK... So start from the most "simple" settings, and work your way down.

Log into the router, disable all security, and make an "Open Network"... Also just for setup sake, make sure the router is broadcasting your ESSID. After all that is done, save your changes, and try to log into the router. If you successfully connect to the internet at this point, then you know it's something to do w/ your security setup.

I'd start there, and report back if you connect to your "open" network.

beefcakeb0
04-25-2010, 04:44
Reset the router to factory defaults by holding the reset button down for 15 seconds with power on.
Turn off everything, the modem, router, computer.
Connect the modem to the router's WAN/Internet port.
Connect the computer to one of the router's LAN/Network ports.
Turn on the modem, wait for a steady connect light.
Turn on the router, wait for two minutes.
Boot the computer.

IndyGunFreak
04-25-2010, 04:55
Reset the router to factory defaults by holding the reset button down for 15 seconds with power on.
Turn off everything, the modem, router, computer.
Connect the modem to the router's WAN/Internet port.
Connect the computer to one of the router's LAN/Network ports.
Turn on the modem, wait for a steady connect light.
Turn on the router, wait for two minutes.
Boot the computer.


The router shouldn't need reset, since it is detecting a wired connection and letting him online. That's simply adding an unnecessary step. If he wasn't getting online at all, I would agree.

Something is fubar in his wireless settings in the router, or his wireless settings on his computer. There's also the very remote possibility the security protocol he has set in his router, is not supported by the wireless device in his PC.

OP.. Assuming you've set your network password and ESSID correctly, What are your wireless security settings in your router(ie, WPA, WPA2, WEP, etc.). Like I said, I would start at No security on the router with your ESSID broadcasting. Then work my way down through WEP, and WPA, until I couldn't connect.. then you'll know exactly what the problem is. It may simply be a matter of you've selected a security protocol, that is not supported by your wireless device. After you've properly diagnosed the problem, it will be easier to fix. Once fixed, log back into the router, and stop broadcasting your ESSID.

IGF

Sgt. Schultz
04-25-2010, 19:08
I agree with IGF "Log into the router, disable all security, and make an Open Network" ... that will be the easiest way to verify that you can connect wirelessly, then you can enable the security.

filthy infidel
04-26-2010, 05:47
Did you say your laptop can 'see' the wireless network, but not connect? Inspirons apparently have an issue with this, I've got a customer's right next to me that sees the network but won't connect. I've got to go on service calls today but from reading up on the issue, resetting the tcp/ip stack and/or removing/disabling net filtering from your antivirus may fix the issue.
FI

Adjuster
04-26-2010, 11:13
I had a stupid issue setting up my router where I simply wasn't hitting the correct 'save' button after changing my settings. Once I figured that dumb mistake out I was golden. Not saying this is your issue obviously but just trying to convey how simple the error may be that is hassling you and your system.