Another computer question. [Archive] - Glock Talk

PDA

View Full Version : Another computer question.


handyman
09-02-2010, 18:14
The computer I just built when you first turn it on it will not boot if you hit the reset button than it will. When I noticed it was when I added another hard drive, in the bios I did turn that one off, but no change. Once on, and you have to do a restart it will boot up fine that way. Any ideas? Did check the wires on the mb and ok. Also did reload windows 7 but no change.

MrSmoofy
09-02-2010, 18:20
When you say it won't boot what exactly happens? Any beeping when it starts up? You say if you press the reset switch it boots up, I know you said you checked the wires but sounds like something is wrong there.

Does it get past the post state (showing the bios copywrite info) does it get to a windows logo.

handyman
09-02-2010, 18:35
When it first starts up the power light is on, the fans come on, the hdd light will blink for a second but wont boot. The led on the mother board is on, also no beeps. Once it boots up it runs fine, at first just had the one hdd and I never remember having to reboot.

MrSmoofy
09-02-2010, 18:47
So you don't even see the post screen that shows bios info and sometimes graphics card info the screen where you would maybe press Del to enter the Bios Setup?

handyman
09-02-2010, 18:57
No the screen is blank, I only have the video that is part of the mb I don't have a card yet. When I hit the reset button the bios does come on before it goes to the windows start up.

wrenrj1
09-02-2010, 19:09
Maybe you should go into sales...

bradleybear
09-02-2010, 19:20
no boot image on the new hdd and the system is attempting to boot from it

Pierre!
09-02-2010, 22:10
Disconnect the DVD/CD drive and see if it starts.

Might be that your power supply is running a little on the light side watt wise.

Take the power from somewhere else, and it just might start right up. If it does start right up, you should consider adding at least 30% to your system power supply watt rating.

HTH...

handyman
09-04-2010, 14:49
no boot image on the new hdd and the system is attempting to boot from it


Ok put cd in and went to repair your computer it shows windows 7 but in location it shows it in drive f, not c where it is. Reloaded windows 7 but had the other hd unplugged and the computer worked fine reconnected and it wont boot until you hit the reset sw. I will read up on fixing the MBR any try it.Thanks.

handyman
09-04-2010, 14:51
Disconnect the DVD/CD drive and see if it starts.

Might be that your power supply is running a little on the light side watt wise.

Take the power from somewhere else, and it just might start right up. If it does start right up, you should consider adding at least 30% to your system power supply watt rating.

HTH...


Have a apevia 750w p/s on the power meter shows ok