Why won't any YouTube videos play for me? [Archive] - Glock Talk

PDA

View Full Version : Why won't any YouTube videos play for me?


Burwick
09-09-2010, 11:11
I have the newest adobe flash player installed. Yet its hit or miss on videos that load for me. They'll just sit and act like their loading but nothing ever plays. Any Ideas?

IndyGunFreak
09-09-2010, 11:46
I have the newest adobe flash player installed. Yet its hit or miss on videos that load for me. They'll just sit and act like their loading but nothing ever plays. Any Ideas?

Are you running Firefox or Chrome w/ Adblocker?

If so, disable it... thats what caused it for me.

IGF

Burwick
09-09-2010, 16:42
I'm using Chrome right now, just switched from Firefox. Not seeing anything about switching off Adblocker. Where might I find that at? YouTube didn't play very well in Firefox either.

IndyGunFreak
09-09-2010, 17:56
I'm using Chrome right now, just switched from Firefox. Not seeing anything about switching off Adblocker. Where might I find that at? YouTube didn't play very well in Firefox either.

It's a plugin you can add... if you've not added it, then you don't have it(at least as far as I know)...

Is it doing it with both browsers?

IGF

Burwick
09-10-2010, 17:36
It doesn't work on any browser I have, wonder if its a firewall issue.

IndyGunFreak
09-10-2010, 17:40
It doesn't work on any browser I have, wonder if its a firewall issue.

It's possible, are you using a software firewall?

What OS, and what firewall if you're using one.

pant3ra
09-20-2010, 21:37
Firewall isn't the issue here. It's more likely than not a Java or flash issue. I need more specifics on what you're running here though. What OS? are you on 32 or 64 bit? If you are using windows, try opening youtube up with internet explorer. Many users end up erasing this shortcut, just go to start> Run > "IEXPLORE" and hit enter. That should pop it up.

Please be sure you have local administrative rights on your machine, when you're utilizing IE.

IndyGunFreak
09-20-2010, 22:26
Firewall isn't the issue here. It's more likely than not a Java or flash issue. I need more specifics on what you're running here though. What OS? are you on 32 or 64 bit? If you are using windows, try opening youtube up with internet explorer. Many users end up erasing this shortcut, just go to start> Run > "IEXPLORE" and hit enter. That should pop it up.

Please be sure you have local administrative rights on your machine, when you're utilizing IE.

That seems unlikely, because he's having the issue w/ Firefox and Chrome...

IGF

stooxie
09-23-2010, 14:06
I am having a similar problem lately. No changes as far as I know in my config. I do run Ad Blocker, I'll try disabling it and see if that makes a difference.

-Stooxie

IndyGunFreak
09-23-2010, 14:18
I am having a similar problem lately. No changes as far as I know in my config. I do run Ad Blocker, I'll try disabling it and see if that makes a difference.

-Stooxie

It should.. Disable it for YouTube.com, and you'll probably see the problem disappear.

IGF