First SW 1911 jams?????? [Archive] - Glock Talk

PDA

View Full Version : First SW 1911 jams??????


DEADEYEGUY
10-14-2010, 23:12
I have a S&W 1911 Gunsite addition. It has been by far one of the most reliable 1911's I've ever owned. While shooting yesterday it choked on me twice. The first time was with a Wilson mag and Winchester 230gr. ball ammo. It was a strange hang up. The gun fired the round them upon trying to eject the round the slide locked up. The round was not in a full
stovepipe but close. The round was bent sideways with the front of the non ejected case hitting the right upper part of the top of the slide. The ejector had let go but it seemed to be hung up back towards the extractor.
The next round was Winchester Ranger fired from onw of the ACT magazines that came with the gun. This gun has over 1700 trouble free rounds through it. ANy ideas what might be going on?

ArmoryDoc
10-14-2010, 23:58
Different mags - common extractor. Check it for breaks, chips and make sure it has sufficient tension. Maybe a new extractor spring is needed. Might also be time for a factory stiff recoil spring to slow it down ?

Cochese
10-15-2010, 00:35
The above is a great suggestion, but start simple.

Was it dirty? Too dry?

oldman101946
10-15-2010, 07:31
Not sure what the problem would be but I have two S&W 1911 guns, both made in the last year. One of them, my favorite, has seen over 4000 rounds through it but neither of them has ever failed to work perfectly. Each is cleaned immediately after use and remain properly serviced with light lube.

BTW: Both are in .45acp.

BOGE
10-15-2010, 09:45
WWB ammo is basically crap. Light stuff.

keninnavarre
10-15-2010, 10:06
WWB ammo is basically crap. Light stuff.

I have had problems with my S&W and TRP using the WWB ammo. Failure to cycle the slide completely. Both hang ups were similar to the OP's problem if I'm understanding the post correctly.

Some of that WWB seems to be really wimpy. To me the recoil of WWB doesnt feel "right". Even my lightest handloads seem to have more recoil impulse than WWB.

MD357
10-15-2010, 13:07
Sounds like the extractor doesn't have enough tension to me. That's the first thing I'd check anyways.

Cobra64
10-15-2010, 20:52
The above is a great suggestion, but start simple.

Was it dirty? Too dry?

:agree:

The areas most overlooked for cleaning is the breechface and extractor hook.

DEADEYEGUY
10-15-2010, 22:55
As far as dirty no. I am a fanatic about keeping my guns cleaned and lubed. After each range session they get a thorough cleaning. The extractor I take a pipe cleaner soaked with Hoppe's and clean it. Then use a dry rag to get up all residue. The breechface I clean with a nylon or brass brush depending on how dirty it is.
I have had problems with WWB ammo before. I got a few boxes of underpowered stuff that wouldn't fully cycle the slide on any of my guns including my G30. If it won't cycle it something is bad wrong. That would explain half the problem. That was with the ACT Mag. But to get the same type of jam a little later with a Wilson mag and Winchester Ranger ammo doesn't make sense. The Ranger ammo is very stout. And my Wilson mags are 100%. So I need to check the tension in my extractor. I know how to do that on the old internal style extractors. But what about the external S&W extractors? Similar process.
The recoil spring is easy to replace. Just order a new one from Wolff. Anything else to check while I'm at it?

DEADEYEGUY
10-15-2010, 22:58
p.s. I will check the extractor claw for any possible deformation. Thanks for the suggestions. I do appreciate you folks trying to help. Like I said my Smith has been one of the most reliable 1911's I own. It's a favorite.

BOGE
10-16-2010, 00:04
It`s the ammo.

MD357
10-16-2010, 00:11
It`s the ammo.

It happened with two different types of ammo.

DEADEYEGUY
10-16-2010, 12:36
I read an article by Hilton Yam that warns some of the S&W 1911's external extractors would start to cause problems after alot of rounds. Just the type of jam I've experienced. Somone wrote in with the same type of failure. Very weird jam and well described in the article I read. Geuss I'll call S&W and see what they can do.

BOGE
10-16-2010, 23:42
It happened with two different types of ammo.

You're right. I did not see that. I thought it was only WWB.

Nestor
10-16-2010, 23:46
I do consider myself lucky, but the only problems I ever had with the 1911 were magazine, ammo or operator related.
Can't be.
It's such unreliable platform after all :supergrin: