Laptop keeps losing wireless signal [Archive] - Glock Talk

PDA

View Full Version : Laptop keeps losing wireless signal


anyplainjoe
10-23-2010, 20:05
I have a Presario 2100 with a linksys wireless card connected to a NetGear wireless router.

The problem is the computer keeps losing and having to require the wireless internet signal. Any Advice? When my wife connects to the wireless network, there are no problems.

rjgraves
10-23-2010, 20:11
I have a Presario 2100 with a linksys wireless card connected to a NetGear wireless router.

The problem is the computer keeps losing and having to require the wireless internet signal. Any Advice? When my wife connects to the wireless network, there are no problems.

Try changing broadcast channels on the router. Here are generic instructions, but it would be best if you looked up instructions for your specific router. http://answers.yahoo.com/question/index?qid=20061127052305AA9CDPh

IndyGunFreak
10-23-2010, 20:12
I have a Presario 2100 with a linksys wireless card connected to a NetGear wireless router.

The problem is the computer keeps losing and having to require the wireless internet signal. Any Advice? When my wife connects to the wireless network, there are no problems.

If you're sitting close to the router, is this still an issue? When it does connect, how does it show your signal strength?

anyplainjoe
10-23-2010, 20:28
If you're sitting close to the router, is this still an issue? When it does connect, how does it show your signal strength?

I'm always about 45 ft from it, sitting in the same spot. Signal strength and speed is all over the place.

IndyGunFreak
10-23-2010, 20:35
I'm always about 45 ft from it, sitting in the same spot. Signal strength and speed is all over the place.

I'd have to concur rjgraves.. get in the router settings and start adjusting channels... You might have one that is interfering w/ your laptop and the router.