Clonezilla and BMDMA stat 0x25 errors... [Archive] - Glock Talk

PDA

View Full Version : Clonezilla and BMDMA stat 0x25 errors...


Pierre!
10-30-2010, 16:29
Working to clone a drive, and it goes so far and then starts into the BMDMA stat 0x25 errors...

Will I be able to clone this drive? or am I spinning my wheels.

The drive fails HP utility testing, but the system will startup fine but sometimes runs *sluggishly*...

Drive is fresh out of the freezer, and it will get a new SATA cable as well before the next attempt in about 15 to 20 minutes...

Your thoughts?

Pierre!
10-31-2010, 14:22
Never mind...

Fixed it!

IndyGunFreak
10-31-2010, 14:29
Just curious, what was wrong? I've never saw that error.

IGF

Pierre!
10-31-2010, 19:51
Seemed to be a Linux error, I found no association mentioning Windows... and it seems that it can be caused by:
Failing hard drive
Bad or cheap SATA cables
NCQ being adjusted wrong

I switched to EASUS for the process and had the option to ignore the errors. Ended up with 43 twords the end of the data.. at least I suspect it was the end of the data.

100Gb in use on a 500Gb drive - and the system is running just fine, actually much better than before. Had there been more than 43 errors I would have been concerned.

According to the log files the drive had been posting these errors for some time, and had more than likely used up it's spare sector allocations.

Looking good so far, now just have to expand the primary partition and it's good to go!

Right now it's Coors Lite time :supergrin: