Extractor: break in needed? [Archive] - Glock Talk

PDA

View Full Version : Extractor: break in needed?


domyalex
10-31-2010, 22:53
Hi to all,

I have a new Spartan (9mm) and love it; the only issue I'm having from time to time is that the case extracts, but doesn't eject, it can be found just resting on top of the magazine. When this happens, it's always on the last round of the magazine. Not really an issue, since when changing magazines it would just drop out, but still.... This has happened with both factory and reloads.

Also, a couple of times the case was only partially extracted from the chamber and had to be pushed out with a rod; it came out very easily and the same case would chamber fine afterward. This has happened twice, and only with reloads. I do test all of my rounds with the "plop" test.

Does the extractor need any tuning or is it just part of the normal break in? Gun has currently ~160 rounds.

I tried the loaded round test, and it seems to be fine (http://www.m1911.org/technic2.htm)

Thanks!

Jim Watson
11-01-2010, 07:32
That is a sign of a weak extractor, lacking in tension or engagement or both. It will not "break in", it can only get worse.

What is happening is that for the first 8-9 shots, the extractor is just good enough to pull the empty back across the next round at the top of the magazine, which guides it to the ejector. So function appears normal. When you fire the last shot, there is no next round to provide a smooth guide surface and the empty case falls off the extractor to lay on top of the empty magazine.

The extractor should be refitted or replaced. The smallbores seem more particular as to extractor adjustment, I have been going round and round with trapped empties in my Springfield 9mm. FLG says it looks just adequate now but also says the extractor is not a quality part and I have a replacement on order.

Rinspeed
11-01-2010, 07:51
I would add a little tension to the extractor first and see how that works. Just do a little at a time and check with a live round. Too much tension will cause problems with feeding so go easy. If that doesn't work call STI and have them send you a new extractor.





http://www.m1911.org/technic2.htm