Reloads are awfully slowwwwwww [Archive] - Glock Talk

PDA

View Full Version : Reloads are awfully slowwwwwww


PCJim
11-02-2010, 14:36
Reloads, as in page refreshes. Well, this thread isn't what you might expect.

I can't help but notice that for several weeks now, GT's website pages seem to be reloading slower and slower. This is not limited to any one computer, but occurs on several different computers that I use at differing locations. I don't know if it's the random advertisement placements, new slower servers, or what.

Has anyone else noticed this? Is there any way to let the owners know that possible recent modifications to the site are negatively effecting the user base?

OkieGunNut
11-02-2010, 14:44
Hell, I thought it was my laptop giving me trouble. Thing is it happens on other sites too so, in my case, it probably is my device. About two weeks ago I downloaded an "upgrade". I'll have to get the eldest to see what's up. It is a good thing that he's pretty good with these things. All I know about them is that if you don't have power, you are screwed.

Gun Shark
11-02-2010, 14:57
Not slow for me... It's slower then it was 3 months ago, but not really enough fo rme to complain. They load in about 1-2.5 seconds depending if there are pictures in the thread.

What browser are you using on the computers? I am using Chrome and or Opera.

XDRoX
11-02-2010, 15:01
Not slow for me either. GT is the fastest forum I belong to. XDtalk is painfully slow. But GT is very fast on both my PC's and my iPad.

GioaJack
11-02-2010, 15:22
I've got four computers scattered around the house, (1 Mac, 3 PC's) and on each of GT is by far the slowest to refresh pages. At times it seems to just freeze up then after a little while take off.

I'm running 5 megs internet speed, (fastest we can get up here) so I don't think that's the problem.


Jack

robin303
11-02-2010, 15:58
It's that damn new black ticker on the top of the page. I have just had a super duper PC just made last week and this site now loads at turtle speed by far.

G21FAN
11-02-2010, 16:45
It's that damn new black ticker on the top of the page. I have just had a super duper PC just made last week and this site now loads at turtle speed by far.

Same here. Eric, take that damned thing off please.

WiskyT
11-02-2010, 16:51
It's definately worse than it used to be. On our old laptop, it just about freezes half the time. On our faster machines, it's faster, but it definately drags. I never used to have a problem with GTalk. Also, half the adds on the margins don't even open, they are either blank or have some kind of error message in the window.

As for the other guys thinking it was their machine because other pages were opening slowly, I think Gtalk is slowing everything else down too. When I have Gtalk open, and it's really slow, it slows down everything else. When I close GTalk, the other stuff speeds right up.

GioaJack
11-02-2010, 16:51
If we want to have a GT forum Eric has to have a way to make a profit. (The percentage of paid subscriptions really is pretty low, especially for as much time as some of us spend on here.)

I'd rather put up with a little slow speed than not have GT... otherwise I'll have to go back to kicking cans down the road. :crying:


Jack

robin303
11-02-2010, 16:56
So Jack. You still play kick the can I see. :supergrin:

BK63
11-02-2010, 17:37
Geez I've been in IT for 25 years and I thought there was something wrong with my home computer. Glad to see it's not just me.

Brian Lee
11-02-2010, 17:41
I thought this thread was about reloaded ammo that wasn't hitting velocity expectations.

Bob2223
11-02-2010, 18:11
Same here, really slow refresh.

Bob

GlockMonk
11-02-2010, 18:19
This ain't nothing. You want to see slow, try visiting Arfcom.

GlockMonk

G21FAN
11-02-2010, 18:19
Same here, really slow refresh.

Bob

Slloooooooooooowwwwwww

KB2MBC
11-02-2010, 18:22
Maybe it's time to give up Netscape 1.0

PCJim
11-02-2010, 19:22
I'm glad to know it isn't just me. My work computer c-r-a-w-l-s when GT is open. At home it's better, but still THE slowest forum of the five I use the most. Maybe Eric will take note and make some improvements? I know he needs to offset expenses, but other boards are able to maintain good speed and stay in business.

Like the rest of you, I like hanging here and don't want to see this place disappear.

RedHaze
11-02-2010, 23:25
And I thought it was just my fancy new smart phone...

shotgunred
11-03-2010, 05:02
I don't see it here. I am running 3.0 internet and an old 5500 dual core computer.
Jack the internet hard drive back capital is about 35 miles from you so there is always tuns of info flowing through there, But your not that far from the main trunk so you should have great through put.

MrOldLude
11-03-2010, 08:27
Best advice is to take your complaint directly to the admin if it's bugging you.

gwalchmai
11-03-2010, 08:35
ipconfig /flushdns

jmorris
11-03-2010, 09:20
That’s what you get with all of the ads. As a forum grows bandwidth use goes up and you have to pay for it somehow. I don’t have any problem with the forums that don’t allow avatars and such to save money and at least it’s not a bunch of pop up crap.

albyihat
11-03-2010, 10:25
try switching to a different browser. Internet explorer browser is super slow try Firefox or Chrome.

steve4102
11-03-2010, 10:52
I'm with Jack, it's slow, but slow is better than nothing. It's really slow in my I-Phone.

Bob2223
11-07-2010, 15:58
Alright back to normal speed! :thumbsup:



Bob

PCJim
11-07-2010, 17:58
Yes, it seems that the scrolling banner which Robin identified as the culprit has been removed. Many thanks, Eric, for removing that turtle.