Clearing cache- HP Laserjet 2200D [Archive] - Glock Talk

PDA

View Full Version : Clearing cache- HP Laserjet 2200D


filthy infidel
12-15-2010, 20:22
Legacy printer problem here at a client's house. He goofed, said he started a 1000 page doc. Talked him through print-properties-pause docs-cancel all-, no joy. Nothing shows in the print que on the pc or the networked laptop. When I arrived I checked the printer for jams, he said "you won't find any"... there were two sheets on two different drums. So I looked at my watch thinking how much more can I do, I didn't drive 45 mins for a 5 min job.....an hour and a half later I'm still there. I went into services.msc and stopped print spooler, looked into the system32/spooler files, nothing there on the laptop or PC. Rebooted PC and laptop, power cycled router, no joy. Every time a test page is sent to the printer the "1000 page" job restarts. I performed what HP calls a 'cold reset' as well as an 'NVRAM reset', to no avail, multiple times. After performing these, it actually prints a double-sided HP test page, but then continues on the "1000 page" job.

I was forced to leave due to time constraints but in desparation did let the "1000 page" job run it's course by cycling the same paper stack five times, it won't finish....

The thought of pulling my G33 and shooting the snot out of it was briefly entertaining...

Any ideas how to clear the printer's cache? I left it unplugged and installed Teamviewer on the machine so that I can try again tomorrow.....

Sgt. Schultz
12-15-2010, 21:10
If rebooting the computer and cycling the power on the printer doesn't fix it give this utility a try ...

http://www.pcworld.com/downloads/file/fid,84019-order,3/description.html

... it's called Stalled Printer Repair and has an option to purge print jobs. Its free and does not need to be installed.


.

srhoades
12-15-2010, 21:32
The correct directory is system32/spool/printers for queued jobs
Make sure hidden folders and files are being displayed.

Found the following, don't know if it will help.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=bpl11245

Pierre!
12-16-2010, 07:18
That's a pretty knarly issue Filthy Infidel.

Especially about the 'it didn't clear the job and it started again' part.

Thanks for the links Schultz & Srhoades.! Never know when you might need this info...

Crazy...

filthy infidel
12-16-2010, 09:46
Thanks Sarge! I just remoted into the client's machine and downloaded the software, it found two files in the que. When he returns I'll have him plug the printer back in and I'll test it from here.
That tool is going on my jumpdrive!
FI

filthy infidel
12-16-2010, 10:10
The client just called- it worked! Thanks all!

Sgt. Schultz
12-16-2010, 14:42
The client just called- it worked! Thanks all! Good to here ... it's been on my flash drive every since I stumbled across it.