WPA2 wireless loses internet regularly [Archive] - Glock Talk

PDA

View Full Version : WPA2 wireless loses internet regularly


NotAMonte86
02-08-2011, 17:25
Internet- provided by HOA (Hometown internet)
Router- TrendNet TEW-432BRP
Computers- 2 Toshiba laptops, built-in G wireless, Windows Vista, both having the same problem now



Hello everyone, I have been running a wireless router for over two years on the same internet connection. The wireless was not password protected, but I never had the signal drop or anything. Every time I turn on my computer, the internet is available.

A couple weeks ago, I finally decided to password-protect the signal. I set it up with WPA2, encryption type AES (the other choice is TKIP, and I don't even know what either means or which is better).

Now, at least once a day, the internet becomes unavailable. This was never an issue before I added the encryption. When the connection is good, there is an icon on the bottom-right of the task bar, which has two computers and a globe signifying an internet connection. When the signal is lost, the globe is replaced with a yellow triangle with an exclamation and the connection says "local only." It usually happens when the computers are off or hibernating, then on power up, there is no internet. I fix this by unplugging the router for 10 seconds, and then it works again.

I can't imagine that this is normal. Is there something I can change to improve the connection? Any advice is appreciated.

Pierre!
02-08-2011, 17:41
I had a Netgear WRT2000 that ran flawlessly for a year and a half... then started doing what you have described.

I would try a firmware update first (after backing up the current config and system if possible) and then see what happens.

If it's been 2 years, there may have been some patches do address this issue since it left the assembly line. You haven't mentioned updating the firmware, so I am guessing you haven't updated the router lately.

Let us know how that works out.

gemeinschaft
02-08-2011, 17:57
I would also like to point out that there is a slight chance that this is not a problem with the router. If upgrading the firmware on the router does not work, this is what I would look at.

I think there is a possibility that the power management for your Laptops is cutting off the Wireless NIC in order to conserve on power and it may not be connecting properly after you come out of hibernation.

I would leave one of the laptops alone and change the power management settings on the wifi card on the other by going to Device Manager and right clicking on the Wireless Network Card

Uncheck "Allow the computer to trun off this device to save power"

http://i70.photobucket.com/albums/i117/gemeinschaft/WirelessNIC.jpg

I know it sounds like a shot in the dark, but I have experienced problems like this that seem to point in one direction when all along, it had something to do with Microsoft sending out something in an update that jacked my settings.

I am shooting from the hip here, but thought I would add this in case new firmware on the router does not sort it out.

Let us know if either of these solutions sorts it out.

Pierre!
02-08-2011, 20:08
gemeinschaft has a point there... I always take care of this on my systems, or my client systems...

Sure would be safer than updating firmware for sure!

Good Luck...

(PS - Nice call gemeinschaft!)

gemeinschaft
02-09-2011, 09:13
gemeinschaft has a point there... I always take care of this on my systems, or my client systems...

Sure would be safer than updating firmware for sure!

Good Luck...

(PS - Nice call gemeinschaft!)

Thanks, but I am curious to hear if this is the proper solution. That's what makes issues like this fun, it could be any number of variables.

NotAMonte86
02-09-2011, 19:46
Those are both great ideas, thank you.

I have not done a firmware update. I will check into that, whether or not that is the issue. I've actually had the router for 4 or more years in different houses/apartments without knowingly doing a firmware update. It's been hooked up to the current internet source for 2+ years.

I just unchecked the box in power management on my laptop. I never knew there was such a box, since I've never had an issue. I will test w/ my girlfriend's laptop and see what happens. Thanks for the tips!

handyman
02-09-2011, 20:17
Can you bypass the wireless and go wired and see if it still cuts out.

NotAMonte86
02-13-2011, 20:54
Alright, so I did some testing this weekend....

This past Wed. I unchecked "Allow the computer to trun off this device to save power" on my laptop. Still lost Internet on wake-up.

When there was no wireless, I could use a wired connection to the router and the Internet would work.

I updated the firmware this morning, and since then, no problems. Hopefully I'm not jumping the gun, but if it's fixed, that's great! Thanks for all of the suggestions. If this problems returns, I will update the thread.