XP Media Center edition named sole HDD (I:)?..... [Archive] - Glock Talk

PDA

View Full Version : XP Media Center edition named sole HDD (I:)?.....


filthy infidel
02-10-2011, 18:43
THis is probably a simple issue but I'm running on caffiene and no sleep for two days now.....

Client's machine ready for a reload. Removed old HDD, installed new 500GB Sata, load XP Media Center Edition (COA on case). Working along, loaded up desired software via Ninite, and then while checking properties notice that Windows has named the HDD (only one on the PC) (I:) instead of C:?????

Why did this happpen, nver seen it before.

And, can Partition Commander rename it to "C:"?

I foresee issues every single time anything is loaded to this machine- looking for "C:", not "I:".

Thanks, otherwise I'm starting over- it doesn't have to go tomorrow morning, I just like to deliver my machines updated to the minute....

Pierre!
02-10-2011, 20:25
I had an old Shuttle box that I had to disconnect the 'card reader' or I ended up with a booting G: drive...

You have a card reader, or other attached drives?

Sgt. Schultz
02-10-2011, 21:00
Start - Run - "diskmgmt.msc" minus the quotes, press OK, Now click the drive to select it and then right click and choose Change the drive and paths ... if you have other drives you may have to move them around until you can get them into the order you need.

filthy infidel
02-11-2011, 06:34
Thanks Sarge! This machine does have some built in media readers...this is the first time I've ever had this happen, and have built a looooot of machines. Will post results after I get it sorted out.
FI

filthy infidel
02-11-2011, 08:23
OK, did not work:
Windows says "Unable to change the assignment of the volume label".
There is a Windows document that allows changing the designation of volume labels via registry editing, I ripped through that and ended up with a boot looping situation. Since all I lost was the rough install and overnight updates, I reformatted and reinstalled *WITHOUT* my work USB HDD attached...., and now the primary is indeed C::cool:
I was jumping the gun and installed the external HDD with DriverKing software installed- it shifted the primary volume to I instead of C.

Thanks!