Driver help needed [Archive] - Glock Talk

PDA

View Full Version : Driver help needed


handyman
02-17-2011, 20:27
Can someone please explain how to down load drivers from the dell web site and install on a computer so it will find them and allow to get on the internet.
Having alot of problems it will not let me pick the file with the drivers in it that I put on a cd and installed, also the usbs dont work. Dell cd also wont work with the drivers on it.

Sgt. Schultz
02-17-2011, 21:59
With Dell you can get the specific drivers for your laptop and OS using the service tag number on a sticker on the bottom, go here ...

http://support.dell.com/support/downloads/index.aspx?c=us&l=en&s=gen

... and enter the tag number. Pick the drivers for your OS and download them to your desktop. The files will be executable (*.exe) meaning you double click them and the decompress to a folder on your hard drive and launch the install process ... or tell you how to proceed.


If you are DL'ing them for another computer and moving them, copy them to the other computer before launching them.

Chevytuff19
02-17-2011, 22:01
Assuming you know the model of your laptop and have already found the drivers on dell's website (which it looks like you have), you should just be able to run the .exe file that the drivers are packaged in. If that is not the case, you can go to the device's properties in the device manager and update the driver manually from there. Just click on update and point it to the correct driver on the CD.

Hope that helped a little.

unit 900
02-18-2011, 08:52
Make sure you use Internet Explorer on the Dell site. I have had no luck downloading drivers using Firefox.

Sgt. Schultz
02-18-2011, 12:38
Make sure you use Internet Explorer on the Dell site. I have had no luck downloading drivers using Firefox.That's strange because I always use Firefox and I've never had any problems. Do you have any add-ons installed with Firefox that maybe giving you problems with the site? noscript can until you allow the site.



.

handyman
02-18-2011, 21:27
I had a longer story but was getting log off all the time. Its a dell desk top did use the service tag for the eithernet driver. I cant get on the internet with it. When I downloaded the driver and burned to the cd than installed it on the computer. But for some reason when I go to the setup wizard and check manually, look for the driver it will not let me select the folder that the file is in. The usb are inop also. The drivers files that I have downloaded are not an exe file but I did down load one that was and for some reason it will not run that file. When I reinstalled XP 2 files would not load they were (veiwprovidl .) (wbemcore.dl .) I loaded xp 4 times this was the least amount of failed files to load.

IndyGunFreak
02-19-2011, 07:11
I had a longer story but was getting log off all the time. Its a dell desk top did use the service tag for the eithernet driver. I cant get on the internet with it. When I downloaded the driver and burned to the cd than installed it on the computer. But for some reason when I go to the setup wizard and check manually, look for the driver it will not let me select the folder that the file is in. The usb are inop also. The drivers files that I have downloaded are not an exe file but I did down load one that was and for some reason it will not run that file. When I reinstalled XP 2 files would not load they were (veiwprovidl .) (wbemcore.dl .) I loaded xp 4 times this was the least amount of failed files to load.

If you don't mind, can you post your tag #... (or if you want, PM it to me..)

I've always found drivers on Dell's website to be .exe's. That should mean download, install... You don't need to burn them to CD's, etc.

handyman
02-19-2011, 07:59
IndyGunFreak, The service tag is B92TLB1. The files I did down load from my working computer and put on a cd were (network intel-htlm 0.2,ao1) (chipset inter driver 7.2.2.1006,a13) the computer will not connect to internet to download directly. Thanks again.

filthy infidel
02-19-2011, 08:31
Seems that you *might* be downloading firmware or updates for the Broadcom device, not the driver itself...?

handyman
02-19-2011, 08:35
I got it to connect dont ask me how but its working now. Now downloading all updates.