WebMail Error Message [Archive] - Glock Talk

PDA

View Full Version : WebMail Error Message


Adjuster
02-22-2011, 08:48
I know there are some serious gurus on here so I need some help. I am doing some work for a new client and they have me set up on a web based email system. I am trying to use their web mail in Google Chrome but it appears to be incompatible. When I use Explorer it works perfect. When I use Chrome I get the following error when I hit the send button on a new email. I don't appear to have any other errors just can't send. This is the error:

Message not sent!
Following sender has not been accepted.
"Xxx.Xxxxx" &lt


The x's are my name.


Is this anything I can fix in settings or something or am I out of luck and forced to use Explorer. Thanks for your help.




/

Pierre!
02-22-2011, 09:15
What is the mail system? OWA (Outlook Web Access) ?

Knowing what we are working with will help greatly! :cool:

Adjuster
02-22-2011, 09:46
What is the mail system? OWA (Outlook Web Access) ?

Knowing what we are working with will help greatly! :cool:


When I click on the help menu I see this note.

"WebMail Pro is based on AJAX technology for application like look and feel."



/

Adjuster
02-22-2011, 09:50
This appears to be the company.

http://www.afterlogic.com/webmail-client



/

Pierre!
02-22-2011, 09:58
Well, ya got me on this one Adjuster. Never heard of or worked with them.

Perhaps another member has worked with this provider.... we will see soon enough!

Hang in there... at least you have IE till you get more info! :cool: