Help me! My C v h not registering wHen I type messages [Archive] - Glock Talk

PDA

View Full Version : Help me! My C v h not registering wHen I type messages


Lady Glock
08-09-2011, 10:16
Some forums, wHen I'm typing a message, tHe C V and H will not work. Here it is working if I use upper Case. In Word, it works witHout upper Case. I typed tHe V and H in tHe title in word. Anyone HaVe any idea wHat's up witH tHis? HELP PLEASE!!!

Lady Glock
08-09-2011, 10:39
somebody please look at tHis

IndyGunFreak
08-09-2011, 11:41
What OS? What brand keyboard, and is it wireless or wired?

Couple thoughts...

The keyboard is actually damaged (seems remote, since some of the letters work, but only work in upper case)

If it's wireless, I've saw some odd behavior out of them when the batteries are dying. This would be the first thing I'd check.

Clear all keyboard settings, custom shortcuts, etc.. If you installed some "software" that came w/ your keyboard (assuming its not wireless), remove it. Just set your keyboard (in settings) to be a standard, PC-105 key kepboard.

(assuming Windows of some sort), Boot in Windows Safe Mode, and see if your keyboard works normally. If it does, this strongly suggests malware or some sort of virus. Your problem (to me) just smells of something some script kiddie would get his jollies on.

Anything I can do to help, feel free to ask.

Lady Glock
08-09-2011, 11:52
It's a dell laptop. The keys are working fine now, but have not tried the other forum where they were messing up. OS is windows 7. Keyboard is not wireless. Just downloaded new flash. Had "corrupt content from trusted source" message and went to another source and got the download. Wondering if that could have been the problem. I'm going to try the other forum real quick and see if it's still having the issued...back in a minute :)

Lady Glock
08-09-2011, 11:56
That must have been it...the other forum worked. No problems with any key. Thank you for looking...I just needed an update to my flash player!!

BobInTX
08-09-2011, 12:39
Well, that was weird. Glad you got it worked out.

engineer151515
08-09-2011, 12:48
Whew . . . .

Hate it when that happens.

:)

Lady Glock
08-09-2011, 14:06
I got the qwerty virus once. None of those letters would work, anywhere. Ran the virus removal and got rid of the virus and got my letters back. I was worried it was that again, but the letters affected were weird! Thanks for looking all...hope that was it and it's not just on a reprieve!