Mozilla Thunderbird [Archive] - Glock Talk

PDA

View Full Version : Mozilla Thunderbird


Critter
07-04-2004, 07:11
I am trying to use Thunderbird for the first time. I set the account up the same as I did my OE, but my server won't accept the password, says my box is locked. I cannot figure out what I'm doing wrong. I can still check my mail with OE just fine.

G21-30
07-04-2004, 08:35
.

SamBuca
07-05-2004, 19:19
Your box is locked when another email client is accessing it. You can't read your mail with two programs simultaneously.

Critter
07-05-2004, 19:25
It happens even when outlook express is closed. Is there something else I need to do?

SamBuca
07-05-2004, 19:26
What is the exact error message, verbatim?

Do you have more than 1 account set up in Thunderbird?

Critter
07-05-2004, 20:56
Sending of password did not succeed. Mail server mail.comcast.net responed: box locked

That is exactly what is being thrown up in a grey box. I am using the correct password.

SamBuca
07-05-2004, 21:01
And you're absolutely sure that Outlook is not running, there's only 1 account in Thunderbird, and no other application is trying to access your mail?

Harlequin
07-06-2004, 05:58
When you installed Thunderbird did it give you the option of importing all your OE information or did you set it up manually?

HerrGlock
07-06-2004, 06:26
You may have closed the OE window but do you still have a mail checker in the system tray?

DanH

Critter
07-06-2004, 13:24
I only have it checking one account.
I took it out of the sys tray.
I set it up manually.

I'm thinking about uninstalling it and then re-installing it. Should I let it import the OE settings instead?
Can I not use this to check more than one e-mail address once I get it up and running?
Is Comcast a problem with this by chance?

SamBuca
07-06-2004, 17:48
You can test Comcast by doing the following:

1) Start -> Run
2) Type 'cmd'
3) Type 'telnet'
4) Once that window opens, type 'open mail.comcast.net 110'.
5) After the greeting (it might just say +OK), type 'USER yourusername', hit enter, it will say "+OK" or something similar, then type 'PASS yourpassword'.

If it says "+OK" or something similar, then it works fine. If it says the mailbox is locked, then there's a problem.

Critter
07-08-2004, 08:43
Thanks Sam, it checks out okay. I'll proceed with the deletion and re downloading of thunderbird to see if that does it, stay tuned please.

ronin_asano
07-08-2004, 08:53
do you use the installer builds or the zip builds? i always had better luck with the zip builds.

SamBuca
07-08-2004, 14:55
Speaking of the installer, remember to completely uninstall and wipe out your current Thunderbird (or Firefox for that matter). Your email and data are stored outside of the program files. The default installation is 'Mozilla Thunderbird' in the 'Program Files' directory...after you uninstall it, make sure that directory is gone as well.

While my problems were with Firefox, the same issues apply here. Old config files, plugins, etc can cause problems with new versions. Installing to a clean directory fixed everything.