Cannot open 'my computer'..help [Archive] - Glock Talk

PDA

View Full Version : Cannot open 'my computer'..help


unit 900
07-30-2004, 22:42
My laptop just began doing 2 strange things. First, when I click on the 'my computer' icon on desktop or in Windows Explorer, I get the 'flashlight' searching for my drives indefinitely. I have to go to 'run' and enter the drive to see them. It's a workaround, but a pain. Second, when I have an open dialog box ( ie, saving a document), the system always freezes when I click the drop down arrow. This is truly a PIA and I am stumped. Virus scan done, Spyware Blaster, Spyware Guard and Adaware all installed and updated per the good advice of folks on GT. Any help greatly appreciated.

HerrGlock
07-31-2004, 04:17
Run the hardware wizard again.

It sounds like you have a drive listed that doesn't exist or you do not have a drive listed that does. The system has to find or not find it before it comes back to you.

DanH

fastvfr
08-01-2004, 00:06
A failing CR-R/RW/ROM or HDD will cause this, as will a newly (and improperly) installed drive.

Jaltered
08-01-2004, 00:15
Um....buy a Mac? ;Q

unit 900
08-01-2004, 01:57
Thanks, jaltered. You won me a $10 bet as I bet my son ( a computer engineer/java programmer) that some smarta** would say just that. Thanks all for the input.

Blast
08-01-2004, 04:24
Try CWShredder, you may have a coolwebsearch varient.
But run it in safe mode. If it is a varient, it will prevent CWShredder from running in normal mode.

Bronson7
08-01-2004, 09:52
For some strange reason, I had this very same problem with my A drive after opening a faulty disc. I was only able to access the drive from the "run" feature. The A drive icon was missing in My Computer. I ran Restore and it fixed it.
Bronson7

Jaltered
08-01-2004, 15:56
Glad I could help. Want to share with those that contributed to your winnings? ;)

HerrGlock
08-01-2004, 16:04
Unit 900's buying? GREAT!

When/where ;f

unit 900
08-02-2004, 22:55
I'm currently in Tokyo on business/visit. You guys pick out a nice bar in Gotanda and I'm there to buy all night.;) Also, I was able to get some help on this problem in Annoyances.org. Someone suggested that I disable WIA in msconfig. That actually worked, but I now have some problems seeing some images. That's better than the original problem by a long way. I posted a few digital pics from Tokyo here: http://www.photo.net/photodb/folder.tcl?folder_id=418111