Wireless Networking Problems [Archive] - Glock Talk

PDA

View Full Version : Wireless Networking Problems


dave5339
10-16-2004, 06:31
Hi all,

I need more computer help! This seems to be my week in HELL for computer problems.

I'm in the process of setting up a wireless router on my desktop in advance of getting my laptop fixed.

I am running into problems though being able to access the net through the wireless router. The router is a Linksys. When I plug the router into the cable modem and then plug the router into the computer, (the wireless part is for the laptop), no internet!

I've configured and reconfigured the router with all the IP address, subnet masks and stuff from Comcast, no joy. I can ping the router, and I can address it directly and get into its setup screens. I've swapped cables around and verified that my cables are good.

Can anyone offer any ideas? Other than pulling out the 45 that is!

Thanks and Semper Fi

bwilliamson1960
10-16-2004, 06:36
Did you previously have the cable modem connected directly to the computer? If so, you'll need to contact Comcast. I had the same issue and it required their assistance. Their internal routing tables have the MAC address to the computer. The router has a different address obviously and Comcast won't recognize it.

Hopefully, this might help.

dave5339
10-16-2004, 08:35
Great call! It worked! Finally it worked!

Now I don't have to shoot THIS computer at least. The laptop, the jury is still out!

Thanks again!

Semper Fi

NetNinja
10-16-2004, 08:39
Try this

http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=199&p_created=1084206387&p_sid=phyTM5oh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MiZwX3NlYXJjaF90eXBlPXNlYXJjaF9ubCZwX3B yb2RfbHZsMT0mcF9wcm9kX2x2bDI9JnBfc2NmX2xhbmc9MSZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PWNvbWNhc3Q*&p_li=

Or this may help a little

http://www.linksys.com/support/support.asp?spid=69

fastvfr
10-16-2004, 10:55
Dave, what problems are you experiencing with your laptop's connectivity?

dave5339
10-16-2004, 12:42
Originally posted by fastvfr
Dave, what problems are you experiencing with your laptop's connectivity?

http://www.glocktalk.com/showthread.php?s=&postid=3175702#post3175702

The laptop is at the repair shop now seeing what they can do with it.

Best I can figure is I got it into some sort of reset mode and it is now stuck there. I tried everything I could think of and that everyone here had suggested. I even pulled all power, (AC, battery which is dead, and the RTC battery) and let it set for 10 minutes and then tried to bring it up. No joy.

Will see what they can do with it.

If they can get it fixed I've got a brand new wireless card for it. Am thinking that install should go relatively ok. I'll be running the same version of Windows XP so I hope they talk to each other just fine.

Semper Fi