Norton Antivirus Help [Archive] - Glock Talk

PDA

View Full Version : Norton Antivirus Help


Nigel_C
10-16-2004, 09:07
The auto Protect option on my NAV has been shut off...
I fixed it once before with a reboot, but now tha tdoesnot fix it.

When I try to reenable it I get an unspecified error

res://C:\PROGRA~1\NORTON~1\NAVUI.dll/navstats.htm

Any ideas how to fix it without having to use 12ga slug ?

thanks

nigel

fastvfr
10-16-2004, 10:51
Navigate to Start> Settings> Control Panel> Add & Remove Programs> and delete that application, as well as its LiveUpdate entry and any other reference to it.

Ideally, you should use one of the better free AV apps out there, but at that point you can reboot and reinstall NAV.

If you really want to.

Better yet, talk to someone at your work who you really don't like much, and make them a "Real Good Deal" on your Norton disks.

I make over 1/4 of my income from removing this pernicious program from people's PC's, sometimes for more $$$ than they spent on the %#@$& thing!!

It can cause that much damage.

Good luck with whatever you decide, but it absolutely needs a minimum of a total rip & reinstall.

FastVFR

vitotelephono
10-18-2004, 20:03
Not sure which Norton you are running but you will have to go into the registry to clean it up all vestiges of the older antivirus products like Corporate Edition 7.5 and 7.6.

Look here:

http://www.symantec.com/techsupp/enterprise/select_product_kb.html

DeadMansLife
10-19-2004, 14:51
If you've downloaded SP2 check ALL of your NAV settings. Also check your computer settings starting with the time/date.

fiberpig
10-20-2004, 21:57
Remove norton, get AVG free version, it's excellent, also get A2 Squared, it's another antivirus/malware program, download the free version of that also...their both excellent and FREE.

glocka
10-21-2004, 18:52
;Q Hi Nigel_C. I've about had it with norton myself.When I down loaded my latest update,I got the same error message and it also seemed to disconnect my auto protect.After several attempts to remedy the problem,I finally had to go to computer restore.I took it to the time before the last down loaded update and that permitted me to go back to my auto protect.Buttt,there's still some problems.I've gotten error messages before,that I temporarily fixed by taking out the program and putting it back in.Whatta pain in the ass!!It's coming up to the in of my subscription and I don't think I'll be re-uping with norton again.They don't seem to stand behind their product.My e-mail to them was a waste of time.My wife got us the adware.sah agent program that I can't seem to get rid of,only parts of it. Norton has some steps to remove this program,buttt,their help didn't work.Good luck with your decision.I'm going with somebody else...^3

Nigel_C
10-22-2004, 05:39
I found a temp fix.. I have to restart the Norton Autoprotect Service each time I boot the PC.I have a few months left on my NAV subscription, after that I'll probably dump it and go McAfee or something.

Maybe I'll just move to a log cabin in the woods and forget about computers.

glocka
10-22-2004, 14:32
:) I hear ya...^c ~1 ^3 ^3