Norton A-V 2005 problems?? [Archive] - Glock Talk

PDA

View Full Version : Norton A-V 2005 problems??


Tennessee Slim
10-25-2004, 12:49
Has anyone else upgraded to Norton Antivirus 2005? I did and my whole system has slowed down appreciably, especially operations involving moving files. And Windows Explorer crashes whenever I open a directory with a large number of files.
Description:
Faulting application drwtsn32.exe, version 5.1.2600.0, faulting module dbghelp.dll, version 5.1.2600.2180, fault address 0x0001295d.
And I canít run a complete NAV system scan. I can scan individual directories, even entire drives, but it fails to finish a complete system scan.
Description:
Faulting application navw32.exe, version 11.0.1.3, faulting module dec2rar.dll, version 3.2.12.11, fault address 0x0000e79e.
The system is WinXP Pro SP2. NAV is fully updated.

Has anyone had NAV 2005 (or 2004) bog their system down or otherwise misbehave in this manner?

kilroy2721
10-25-2004, 20:56
Windows XP SP2 has problems with Norton Anti Virus. Have you checked with Norton's website for patches?

Tennessee Slim
10-25-2004, 21:00
Yeah, got 'em all. I just uninstalled the POS and everything's hunky-dory. Guess I'll go back to NAV 2003.

NRA_guy
10-25-2004, 21:22
True story: stepdaughter is running a Dell Pentioum 4 with XP Home Edition with a dialup modem.

Said she couldn't do anything. Going to Google it bounced to a site called "puppyboyz" . . . apparently a gay porn site, but even it wouldn't open up.

Said that she tried to load some free music software but it said she needed to uninstall her Norton antivirus so before it could work right!!! Yep. She did. (The music software still would not run.)

I bought Norton 2005 SystemWorks at Walmart for $60 (could have gotten it free at home, but I was in a far away town.)

Loaded Norton 2005 and it found like 12 viruses and 15 trojans.

Ran Ad-Aware and SpyBot and took out several more pages full of crap.

Deleted her ISP account with BellSouth and reinstalled it.

I finally got it to run OK, but had a nagging problem with XP automatically dialing her phone modem in the background (without ever opening up InternetExplorer.)

I killed all the auto update services and startup crap, but I never did stop it from dialing. About every 30 minuutes you hear the modem dial up and connect and the little screens in the tray blink and say something is uploading and downloading. But I never could make it tell me what the heck was going on. Forums say that this part of XP Service Pack 2 (Microsoft calls it a security enhancement.)

Some diagnosis software (like procexpnt) that might have shed light on the situation refused to run because of a dll file error.

I tried to uninstall SP 2 but was never sure it went away.

So, to answer your question, yes, I have done it but with mixed success. Never had the problem you describe.

Did I mention that I HATE WINDOWS!!!

NRA_guy

David_G17
10-25-2004, 23:07
Originally posted by NRA_guy


Did I mention that I HATE WINDOWS!!!

NRA_guy

remind me to tell you next time i see you how i spent last weekend.

i came to the same conclusion.