Glock Talk makes me log in for every single post [Archive] - Glock Talk

PDA

View Full Version : Glock Talk makes me log in for every single post


freepatriot
11-11-2004, 10:28
including new threads like this one. This is getting tiresome. It takes me to the login screen for every single action I want to take.

Must be cookie related but don't know where to go to fix it. Tried DELETING all cookies yesterday and that didn't help.

IE on XP. :(

SamBuca
11-11-2004, 10:44
Going to www.glocktalk.com and glocktalk.com makes a difference. If you follow some links then you might switch between the two.

get2now
11-11-2004, 10:47
Originally posted by scottauld
including new threads like this one. This is getting tiresome. It takes me to the login screen for every single action I want to take.

Must be cookie related but don't know where to go to fix it. Tried DELETING all cookies yesterday and that didn't help.

IE on XP. :(
Go to your browser “Tools” drop down menu – click internet options – select the security tab – click the custom level at the bottom of the window – scroll down to “Logon” and click the “Automatic logon with current user name and password” radio button. Then click OK then YES then OK to save your settings. You should be able to logon now without re-entering your info every time. Unless that is, if you're viewing the posts through a different link. If I go to look at a post through my hotmail link and I want to respond I have to sign in again too.

freepatriot
11-11-2004, 11:55
Trying Get2Now's suggestion now...

freepatriot
11-11-2004, 12:02
Seems to have worked. 'Preciate 'cha!

get2now
11-11-2004, 14:10
Originally posted by scottauld
Seems to have worked. 'Preciate 'cha!
Glad to have been able to help.

freepatriot
11-13-2004, 14:53
Darn if it didn't come back. Is there some glitch that unsets that panel??? :(

proguncali
11-13-2004, 15:43
Scott...

Install Firefox and be FREE my friend!

www.mozilla.org

Wulfenite
11-13-2004, 16:18
I think Eric has him on Double Seceret Probation.

get2now
11-14-2004, 00:22
Originally posted by scottauld
Darn if it didn't come back. Is there some glitch that unsets that panel??? :(
Got one more idea unless you've already fixed it.
Almost the same way as before. Go to your browser “Tools” drop down menu – click internet options – select the Privacy tab – click the advanced button – check the "override automatic cookie handling" box and in my settings I have the radio buttons checked for "accept" on the First party and Third part cookies. Then click OK and OK.
Hope this helps.
Good luck.