Java Bug Makes IE, Firefox Vulnerable [Archive] - Glock Talk

PDA

View Full Version : Java Bug Makes IE, Firefox Vulnerable


StoneGiant
11-24-2004, 06:38
http://www.internetweek.com/allStories/showArticle.jhtml?articleID=54200263

I suggest that you upgrade your Java Runtime Environment; the article has links to Sunís download pages.

troyboy30
11-24-2004, 10:17
doesnt say a thing about 05

kilroy2721
11-24-2004, 19:01
Just when you thought it was safe to go back out on the net...Oh well.