Problem with NIC card/ network [Archive] - Glock Talk

PDA

View Full Version : Problem with NIC card/ network


WolfmanGK
11-25-2004, 17:05
Hello,

While I am in CA, I was helping my brother with his Dell computer, to get it re attached to the network (He had every version of spyware on his comp possible, so I formatted and reinstalled everything). He is connected to a router that is connected to cable internet. Anyway, the problem is that the "net work status" will show the link is connected, then disconnected, then connected, etc etc.

It will stay connected for about 3 seconds, then say it was "unplugged", then say it is connected again, cycling every 3 seconds into eternity. I tried mimicking the settings for the other computers on the network and nothing seems to help. I know there is a simple solution for this as I have dealt with this problem before, but it has been a while. Any help is appreciated.

HerrGlock
11-25-2004, 17:28
A couple friends have this "problem" We've come to the conclusion that the answer is to turn off the announcement of the cable status so we don't see the notices every tenth of a second.

Do you actually have slowdown? Do you see hiccups in the traffic? Do you see anything other than the notices?

DanH

WolfmanGK
11-25-2004, 17:40
The status turning off and on like it is is indicitive of the fact the router is disconnecting the cable, or something. The internet does not work at all. For some reason it just constantly connects and disconnects ever 3 seconds.

chevrofreak
11-25-2004, 18:42
Reinstall the NIC driver.

Start, run, type in ipconfig / release[i/] and press enter, then type [i]ipconfig /renew and press enter.

Also, make sure the computers name is unique on the network.

saber41
11-27-2004, 08:51
possibly a bad:
nic card
router port
patch cable

when you tried to mimic the problem with one of the other computers, did you connect the known good computer to the router port of the pc that is having the problem ??

0100010
11-27-2004, 17:06
Turn off 802.1x authentication. Make sure all three checkboxes are empty on that properties screen for the NIC. The Os is polling the router in attempts to authenticate, and since its only a little home router - it doesn't support that function.

Control Panel - Network Connections - LAN, right click Properties - Authentication Tab - verify all 3 boxes are empty. You may have to temporarily check on the top box, then unecheck the middle box, uncheck the top box - Apply - OK - should be good to go.

0100010
11-27-2004, 17:14
If its a WiFi connection that symptom usually means there are two wireless networks within range of each other that are trying to use the same SSID. Solution is to set a unique SSID for the local wireless group.