"Personalized" Favorites Menu Help [Archive] - Glock Talk

PDA

View Full Version : "Personalized" Favorites Menu Help


USMCsilver
12-23-2004, 09:56
Okay, I've got my favorites only dropping down to my most accessed ones. How in the hell do I make it so that when I click "favorites" I see the whole list? (IE 6)

Aaron S
12-23-2004, 15:00
In XP, go to the taskbar properties and click "customize" in the start menu tab. At the bottom of the checklist is "use personalized menus"

Aaron.

USMCsilver
12-23-2004, 16:43
Okay, umm, there's not an option for that... I feel like a dork!

12-23-2004, 19:52
In W2K

Right click the task bar and got to properties

In the general tab uncheck the box "use personilized menus"

If you still cant find it let us know:

What operating System are you using ?

Andy

USMCsilver
12-23-2004, 21:32
I'm running XP Home.

I can't seem to find any boxes that ask about personalized menus.

Aaron S
12-23-2004, 23:51
I am running the classic start menu so maybe the options are different if you are running the Fisher Price start menu.
Aaron.

USMCsilver
12-27-2004, 17:24
Still broken. :(

Aaron S
12-27-2004, 21:17
I am on my parent's computer with the Fisher Price menus and can't see a way to turn off the personalized menus. Probably hard coded into the menu style since I think it is made to make navigation easier. Sorry.
Aaron.

0100010
12-27-2004, 23:49
Are you talking about the list of favorites in IE itself, or the list of favorites displayed off the start menu?

USMCsilver
12-28-2004, 04:21
Originally posted by 0100010
Are you talking about the list of favorites in IE itself, or the list of favorites displayed off the start menu?

Favorites as in the favorite sites in my web browser, that being IE 6.

0100010
12-28-2004, 08:30
In IE - Tools menu - Internet Options - Advanced Tab - (about 14 items down) uncheck Enable Personalized Favorites Menu.

If that doesn't do it, you can make a quick regedit :

Start - Run - regedit.exe - OK

Locate HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

On the left locate the string entry "FavIntelliMenus" - modify its value to "no", or if you don't see this entry, create it; right click - new - string value - name it FavIntelliMenus and give it a value of no.