Stupid and easy Outlook question. [Archive] - Glock Talk

PDA

View Full Version : Stupid and easy Outlook question.


vart
12-25-2004, 00:24
I get email responses when one of my GT threads gets replied to. I end up getting about 5-15 of these emails every couple of hours.
For almost 5 years I have been clicking on the link in the email to take me to that particular thread.
The link would take me to a page that replaced the page I was previously viewing.
Now, for some reason, when I click on the link, it opens up a whole new window for each thread, leaving me with multiple pages of GT on my computer in seperate windows.
How do I get it to just replace the page I was viewing??

lomfs24
12-25-2004, 01:05
What browser are you using. It is probably a setting in the browser rather than outlook. But I may be wrong.

0100010
12-25-2004, 05:59
If you are using Internet Explorer, go to Tools menu - Internet Options - Advanced Tab - (about 17 items down the list) toggle the checkbox for "Reuse windows when launching shortcuts"

Toyman
12-25-2004, 07:14
I have this annoyance also, but don't know how to fix it.

But on 0100010's note:

Description of the Reuse Windows for Launching Shortcuts Setting in Internet Explorer 5.01
http://support.microsoft.com/?kbid=241911
"...Similarly, clicking hyperlinks in e-mail programs such as in Microsoft Outlook and Microsoft Outlook Express always opens a new instance of Internet Explorer..."

fastvfr
12-25-2004, 12:40
Are you sure that your GT User's CP doesn't have the option for EMail Notification activated somewhere? I know there is a tickbox for it right below this composition window, but I think you can specify it as Always On in there. Something to check.

Also, if you are trying to surf the Web with Internet Exploder, you should reconsider. Try Mozilla and see if the problem persists.

vart
12-25-2004, 22:33
Originally posted by 0100010
If you are using Internet Explorer, go to Tools menu - Internet Options - Advanced Tab - (about 17 items down the list) toggle the checkbox for "Reuse windows when launching shortcuts"
It was already toggled, unchecked it, then checked it again and hit apply, and it still didn't fix it. :(

fastvfr
12-26-2004, 14:31
Seriously...try a better browser and watch your troubles disappear! (http://www.mozilla.org/)

erikd65
12-26-2004, 14:36
Firefox

winchester62
01-02-2005, 20:20
I have a different but similar problem. When I click one of the links, it doesn't do ANYTHING except sound a double tone (like a warning tone or something). It worked up until two days ago, now when I click one, I don't get crap!! Any idea if a win-doze update or something is F-ing this feature up? No hotlinks work from ANY of my emails now...

0100010
01-03-2005, 20:37
Probably need to re-create your file assocication action for a URL.

First thing to check for is to make sure that Internet Explorer is the default browser on the computer. Open Internet Explorer, click on “Tools”, click on “Internet Options.” On the “Programs” tab, make sure there is a check in the box next to, “Internet Explorer should check to see whether it is the default browser.” If this is checked then go to the next step. If it is not checked, put a check in the box, click “OK”, close Internet Explorer, and reopen it. When you are prompted to make Internet Explorer the default browser, click “Yes.” If these steps do not work, go to the next step.
The main reason this problem happens is because the action that is supposed to happen when the hyperlink is clicked has become corrupted. Go to My Computer, click “Tools” (in Windows 98 go to View, Folder Options), click “Folder Options”, then click on the “File Types” tab. In the “File Types” column, look for “URL: Hypertext Transfer Protocol.” Click on this item, and click the “Advanced” button (in Windows 98 click Edit) at the bottom of the screen. In the “Actions” box click on “open”, and over on the right click the “Remove” button. After removing that item click the “New” button. In the “Action” text box type “open” without the quotes. In the “Application used to perform action” text box type: "C:\Program Files\Internet Explorer\iexplore.exe" –nohome with the quotes in their respective places. Next, place a check in the “Use DDE” checkbox. In the “DDE Message” text box type: "%1",,-1,0,,,, with the quotes. In the “Application” text box type: Iexplore with no quotes. Leave the “DDE Application not running” text box blank, and in the “Topic” text box type: WWW_OpenURL with no quotes. Click OK on all open windows and try the hyperlinks again. You should get an Internet Explorer window displaying the page you just clicked the link for.

winchester62
01-04-2005, 10:46
Originally posted by 0100010
Probably need to re-create your file assocication action for a URL.

First thing to check for is to make sure that Internet Explorer is the default browser on the computer. Open Internet Explorer, click on “Tools”, click on “Internet Options.” On the “Programs” tab, make sure there is a check in the box next to, “Internet Explorer should check to see whether it is the default browser.” If this is checked then go to the next step. If it is not checked, put a check in the box, click “OK”, close Internet Explorer, and reopen it. When you are prompted to make Internet Explorer the default browser, click “Yes.” If these steps do not work, go to the next step.
The main reason this problem happens is because the action that is supposed to happen when the hyperlink is clicked has become corrupted. Go to My Computer, click “Tools” (in Windows 98 go to View, Folder Options), click “Folder Options”, then click on the “File Types” tab. In the “File Types” column, look for “URL: Hypertext Transfer Protocol.” Click on this item, and click the “Advanced” button (in Windows 98 click Edit) at the bottom of the screen. In the “Actions” box click on “open”, and over on the right click the “Remove” button. After removing that item click the “New” button. In the “Action” text box type “open” without the quotes. In the “Application used to perform action” text box type: "C:\Program Files\Internet Explorer\iexplore.exe" –nohome with the quotes in their respective places. Next, place a check in the “Use DDE” checkbox. In the “DDE Message” text box type: "%1",,-1,0,,,, with the quotes. In the “Application” text box type: Iexplore with no quotes. Leave the “DDE Application not running” text box blank, and in the “Topic” text box type: WWW_OpenURL with no quotes. Click OK on all open windows and try the hyperlinks again. You should get an Internet Explorer window displaying the page you just clicked the link for.

Thanks. I tried that first, then when that didn't work, I used the "go back" feature of XP. Problem solved.... for now at least. Thanks for the long post to help though. I appreciate it!!