Help Please!!! [Archive] - Glock Talk

PDA

View Full Version : Help Please!!!


bigGuns
12-26-2004, 13:15
I have an older Dell xp550,just the other day I tried to clean up some older files and turned it off and now as soon as I start it up it shuts right back down.I get all the way to my screen saver and just before all the icons come up it shuts right down.What the Heck did I do and can I save this old timer?Thnxs

fastvfr
12-26-2004, 14:18
Well, since it isn't under warranty, you might ground yourself by pressing your hand firmly against the power supply, then firmly re-seating all the cards, cords, and plugs.

Alternate heating and cooling can cause the interfaces to walk over time, causing this sort of thing.

If it still won't go, try unhooking the modem and any other PPCI cards(if possible), extra drives (just unplug the little 4-lead Molex power conector) and the floppy. Only one stick of RAM, the CPU, the vid card and the mouse/keyboard should be installed.

If that works, then attach one thing at a time and test, until the machine refuses to boot. The last bit installed is obviously the problem component!

If that doesn't work, you can try using a Linux LiveCD to see if it is the OS...and if it is the operating system's issues, get a cheap hard drive and replace the old one with that one.

Then you can install the OS to the new HDD with thje Recovery Disk, and you will still have all of your data once the old hard drive is slaved into the rig.

If the LiveCD fails just like Windows did, though, you have isolated the trouble to hardware, most likely the power supply.

You'd need either a "Genuine Dell" PSU or a real supply with an adapter for PSU to POS-OEM wiring...seems Dell orders its PSU's in a non-standard, MOBO-killing proprietary form factor.

Good luck!