?How do I make DVORAK the default keyboard [Archive] - Glock Talk

PDA

View Full Version : ?How do I make DVORAK the default keyboard


philkryder
12-26-2004, 19:41
Been using the DVORAK keyboard for a few weeks.

But, when I restart Windows (both XP ane 2003 server) it reverts no QUERTY. This makes logging on with my 17 character password difficult.

How do I make DVORAK US the default keyboard?

Thanks
Phil

Washington,D.C.
12-26-2004, 20:02
http://www.microsoft.com/enable/training/windowsxp/keyboardlayout.aspx

Washington,D.C.
12-26-2004, 20:20
Click Start, Settings, Control Panel, and open Regional Options. Click the Input Locales tab. Click Details. Under Installed input locales or Installed Services, click Add. Then under Keyboard Layout/IME, select United States- Dvorak. Click OK. Under Default Input Language, select English (United States)- Dvorak and hit OK.

You may find that your computer switches between QWERTY and Dvorak seemingly at random. If you want to make it quit doing that, you should delete the Qwerty layout. To do this, go back to the Regional Options control panel, languages tab, details, select US in Installed services and click Remove. You can always add it back later if you decide to go back to Qwerty. Just follow the instructions above, only select United States- English under Keyboard Layout/IME.

Washington,D.C.
12-26-2004, 20:25
For Windows 2000 but may help http://www.microsoft.com/enable/training/windows2000/keyboardlayout.aspx

Washington,D.C.
12-26-2004, 20:28
http://www.microsoft.com/globaldev/reference/keyboards.aspx

philkryder
12-26-2004, 20:31
Originally posted by Washington,D.C.
Click Start, Settings, Control Panel, and open Regional Options. Click the Input Locales tab. Click Details. Under Installed input locales or Installed Services, click Add. Then under Keyboard Layout/IME, select United States- Dvorak. Click OK. Under Default Input Language, select English (United States)- Dvorak and hit OK.

You may find that your computer switches between QWERTY and Dvorak seemingly at random. If you want to make it quit doing that, you should delete the Qwerty layout. To do this, go back to the Regional Options control panel, languages tab, details, select US in Installed services and click Remove. You can always add it back later if you decide to go back to Qwerty. Just follow the instructions above, only select United States- English under Keyboard Layout/IME.

I did as you have suggested in the first paragraph - but it still always changes to QUERTY on reboot - even though Dvorak is listed as the language to use at start up.

Washington,D.C.
12-26-2004, 20:50
http://support.microsoft.com/default.aspx?scid=kb;en-us;258824

Washington,D.C.
12-26-2004, 20:51
http://www.microsoft.com/windows2000/en/advanced/help/default.asp?url=/windows2000/en/advanced/help/osk_keyboard_layout.htm

Washington,D.C.
12-26-2004, 21:10
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/osk_keyboard_layout.mspx

Washington,D.C.
12-26-2004, 21:13
http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/Windows/2000/server/reskit/en-us/regentry/58910.asp

Washington,D.C.
12-26-2004, 21:34
Setup instructions for Windows XP (Home or Professional)
With the left mouse button:
Click Start
Click Control Panel)
Click Regional and Language Options
Click on Languages then Details then Add
In the window immediately below Input Language, you will probably see displayed English (United States)
Click the check mark next to Engish (United States) and you will get a drop down list.
Select Spanish (International Sort) (or any other language choice) by clicking on it
In the Keyboard Layout/IME window, you will probably see Spanish displayed
Click on the check mark next to Spanish (or whatever language appears)and you will get a drop down list
Select United States-International from the list by clicking on it.
Click OK
Click Apply
Click OK (Honest, you have to do several steps more than once)
Click Apply
Click OK
You have now completed the installation.

philkryder
12-29-2004, 00:40
Thanks guys -

I ended up using REGEDIT.

The control panel interfaces didn't take effect at reboot.

I changed
HKEY_USERS
.DEFAULT
Keyboard Layout
from
00000409
to
00010409

and that did the trick!
Phil