USB problems [Archive] - Glock Talk

PDA

View Full Version : USB problems


Alogusz
12-26-2004, 21:13
I have a Dell Latitude 100L laptop.
Yesterday as I turned it on the USB ports wouldn't work (no mouse or printer)
The optical mouse would flash when plugged in, but the light would never stay on like normal.
After finally running the dianostic program it came up w/
the USB controllers have 2 errors:
1.
USB Controller 0 - Register Test : FAIL
Result Code: 4E00-011C
Msg: Register #0 read or write failed Found:40h Expected:00h
and
2.
4E00 0224 FRNUM and some weird computer stuff I don't understand.

I tried unistalling the USB stuff and rebooting etc, but that didn't help.

Has anyone ever seen this before?
Damn, I hope I don't have to send it in.

:)

dpesec
12-27-2004, 00:01
I'm not sure if you deleted the devices or just reinstalled the USB software.
I'd suggest deleting the USB hardware and leaving Windows "rediscover" it.
I've seen this cure many a problem

RaiderRodney
12-28-2004, 09:17
You didn't by chance put SP2 on it did you? It wreaked hell on ALL my plug-n-play stuff usb & firewire :(

Alogusz
12-28-2004, 09:57
No service pack 2 for me. I've heard too much about people's computers getting messed up.
I called Dell and they are sending someone out today. I think I am getting a new motherboard.

Alogusz
12-29-2004, 11:32
Yep, got my new motherboard yesterday. :)

RaiderRodney
12-29-2004, 14:47
Woohoo, nice :)

When you put XP on you can then put SP2 on with no problems (that's what I had to do on mine). Everything is working great now.