Why some music CD won't play - WMP digital/analog mode? [Archive] - Glock Talk

PDA

View Full Version : Why some music CD won't play - WMP digital/analog mode?


SanduneCC
01-20-2005, 16:00
My WMP9 plays all CDs inserted into the computator, or so I thought. This morning it refused to play Delerium Karma (circa 1997). The error message says something like "WMP encountered an error when reading the CD-ROM in digital mode. Clik OK to switch to analog mode... yada yada yada...". Well, I tried the analog mode and she wouldn't play either. I tried Creative Media Player and it threw its hands up too like it didn't know how to read the tracks. I tried ripping the tracks to MP3 using CDex and the MP3s wouldn't play either. So I figgered this CD must have some bad mojo associated with it. What's up? ;g

Washington,D.C.
01-20-2005, 17:07
I remember when CD players first came out.A friend bought a three laser one.There were also single laser players.There was one CD that won't play.He took that CD back and exchanged it 4 times.It played fine in other players.Somebody told him that his three lasers weren't properly adjusted.Never did figure out what the problem was.

Washington,D.C.
01-20-2005, 17:14
C00D0FA4: Cannot use digital playback to play the CD
Windows Media Player could not use digital playback to play the CD. The Player has automatically switched the CD drive setting to analog playback. To switch back to digital CD playback, use the Devices tab.

To switch to digital CD playback

1. On the Tools menu, click Options, and then click the Devices tab.
2. Double-click the CD drive, and then in the Playback area, click Digital.

Washington,D.C.
01-20-2005, 17:15
C00D0FAB: Using CD error correction
Windows Media Player cannot play the CD because the disc is dirty or damaged. The Player can play some CDs that contain errors if the error correction option is turned on.

To turn on error correction

1. On the Tools menu, click Options.
2. Click the Devices tab, click the CD drive, and then click Properties.
3. On the Audio tab, in the Playback area, select the Use Error Correction check box.


Note Image Note

* Turning on error correction might cause the CD audio to skip in places.

SanduneCC
01-20-2005, 17:43
I went to device Properties and tried both Digital and Analog playback. Neither would work. Error correction doesn't do it either. Just for sport, I tested the CD on my colleagues computers and it played on 2 out of 6 machines. These are all new Dells running XP Pro or W2K. When it doesn't play, it doesn't matter what player you throw at it.