Can't ping my Belkin router [Archive] - Glock Talk

PDA

View Full Version : Can't ping my Belkin router


python1340
01-25-2005, 20:27
Here's the deal: I've had a desktop that has been working just fine with my cable modem. I just bought a new laptop with a wireless card. I then bought a Belkin wireless router and set it up.

Both my desktop and my laptop are surfing the Internet just fine. Both computers use other IP programs like AIM and FTP just fine. To me, it seems like TCP/IP is working OK.

Well, I have been unable to share files between the 2 computers, so I started checking out the IP stuff. What I've noticed is this:

1. The wireless laptop can ping the router OK.
2. The wired desktop gets "Request Timed Out"
3. When I plug the laptop into the router, the laptop can ping the router OK.

Since the laptop plugged in works fine, it seems to be a problem with the desktop. I've disabled the Windows firewall. I don't know what it could be. I mean, if TCP/IP were messed up, how am I using the Internet through the router?

Any ideas what could be causing me to be unable to ping the router from my desktop?

vastdavidson
01-25-2005, 22:55
Make sure all firewalls are turned off. If you have Mcafee or Norton double check they don't have a firewall.

If your sure there are no firewalls then do and IPConfig in a dos window. Make sure you have an IP address and its formated such as xxx.xxx.xxx.xxx and not the new TCP/IP 6. If your IP address is numbers and letters then you have the TCP/IP 6. Go into your network settings and remove the TCP/IP 6 and reboot. Then see if you have a normal IP address.

Good luck!

fastvfr
01-26-2005, 14:01
Did you run XP Network Setup properly?

Did you create Shared folders on each machine?

Sometimes you need to repair or even rebuild a network under XP Home to get it to work...try Repairing the laptop's network settings.

Are they set to use DHCP or TCP/IP?

Fun, huh?;Q ;) ;a

Sgt. Schultz
01-26-2005, 20:58
A Windows XP P2P network is among the easiest to setup. First you need to make sure that every system on you LAN is a member of the same workgroup. Then you should disable your firewalls on both systems. Next create the shares and set the user permissions. Finally reboot both systems.

If you still have problems accessing the shares it’s probably your firewall configurations, temporarily disable them on both machines. Can you access the shares? If so enable your firewalls and check the settings.

I would avoid using XP Network setup wizard; it’s not the ideal way to set up a home network, it’s been known to cause problems.

python1340
01-27-2005, 05:13
I have some sort of conflict, or a bad NIC perhaps. The firewalls are off and Network Setup Wizard was run properly on both machine.

Sgt. Schultz
01-27-2005, 06:52
"Both my desktop and my laptop are surfing the Internet just fine. Both computers use other IP programs like AIM and FTP just fine. To me, it seems like TCP/IP is working OK."


This tells me that it is NOT a bad NIC or a conflict. I suggest that you delete both networks, remove the NIC's in the device manager and reboot. Let your systems "find" the new hardware, then setup your network as I suggested in my previous message and DO NOT use the Network setup wizard.

Also if you have Service Pack 2 installed; It includes a built in firewall that may prevent computers from properly connecting to outside networks, limiting systems' abilities to effectively receive data. Some of the problems caused by the update include issues with remote desktops, file sharing, e-mail notifications and online multiplayer games.