IDE drive problem [Archive] - Glock Talk

PDA

View Full Version : IDE drive problem


gamegod86
05-04-2005, 21:53
Will an IDE Harddrive be detected by the BIOS if it is dead? IOW, does the detection process take place via the spinning plates, or via the electronics board on the drive?

Got one that doesn't want to be detected by BIOS. I really don't want it to be dead, but I think it is.

With the HDD connected, it won't even boot past the BIOS to do any sort of recovery.

Tried to boot with Knoppix, but that didn't work either. Maybe a bad CD burn...

Been working on this one for a while. Working on a computer that you can't fix is a lot like sex without the...ahh.."finish." Really frustrating...

Thanks in advance.
.
.
.

Washington,D.C.
05-04-2005, 22:15
I've had some issues with Samsung drives in certain PC's.Also your IDE controller must be able to run the type of drive,ATA-66,ATA-100,etc.Check the jumper on the drive.

charlisity
05-04-2005, 22:56
I would try to booth the computer with another drive to rule out other issues besides the questionable hard drive.

After that, I would try to boot another pc with the questionable hard drive to rule out compatability issues.

After that, I would unplug the power cable from the motherboard, remove the battery then switch jumpers J1/J2/J3 to totally dump the temporary settings then replace everything for a fresh reboot.

I know everybody doesn't keep extra pc's around like I do but maybe you could borrow a buddy's pc for a bit.

gamegod86
05-05-2005, 10:06
Just to clarify somewhat, this is a computer that died, rather than a fresh build. There was some sort of power failure apparently.

I do wonder whether resetting the bios would help...

I think that (if the HDD is not toast) it has a MBR issue as well. IF (big if) it manages to detect the HDD, it comes up with a boot disk error. So far, I haven't been able to get it to recognize the HDD in DOS. (with a DOS boot disk)

Very irritating and irregular behavior.

Thanks.

Washington,D.C.
05-05-2005, 10:27
I have had the plugs on hard drives come loose more than a few times.Check the connections.Give them a good push,especially the ribbon cable(both ends),also the power cable.

gamegod86
05-05-2005, 15:49
Originally posted by Washington,D.C.
I have had the plugs on hard drives come loose more than a few times.Check the connections.Give them a good push,especially the ribbon cable(both ends),also the power cable.

Been there, done that...no dice.

I suspect that my fears have been realized. I have a 120GB paperweight.;1 ;1

Still open to suggestions, however. Thank you for giving some thought to this.
.
.
.