Computer seems stuck in glue!! [Archive] - Glock Talk

PDA

View Full Version : Computer seems stuck in glue!!


Romadoc
05-31-2005, 14:14
Since I downloaded the newest Firefox, along with a subscription to SpySweeper, my computer has slowed down to a crawl..and that's being kind. Additionally, when I finally manage to reach a site, often when attempting to open a window, I get a notice that the operation attempting to reach that URL has timed out. I'm going slightly insane. Help please.

Washington,D.C.
05-31-2005, 15:09
http://www.ccleaner.com

What anti-virus are you using?

Romadoc
05-31-2005, 16:32
Crap Cleaner has been run...to no apparent betterment of performance. Anti-Virus for the past year has been Avast!. In addition to Crap Cleaner, I also run SpyBot and AdAware. These are run independently and constantly upgraded. SpySweeper was purchased because it removed some spyware all of the above mentioned missed. Also, "Shields Up" gives me a perfect rating in all catagories.

Washington,D.C.
05-31-2005, 18:01
Here are the best tools I've used.The first one is really good.

http://majorgeeks.com/RegCompact_d465.html

http://majorgeeks.com/download.php?det=2048

http://majorgeeks.com/download.php?det=4280

A liitle more difficult to use but works well

http://majorgeeks.com/EasyCleaner_d414.html

Try the first one.It normally restarts your PC when it runs.

Romadoc
05-31-2005, 18:27
Tried to run RegCompact, but keep getting "failed to initialize" message.

Washington,D.C.
05-31-2005, 19:31
Are you running Windows XP?A few days ago I replaced Avast! with a newer version of Avast! and my PC got a lot faster.

Washington,D.C.
05-31-2005, 19:35
The newest version of Firefox can be "funny".I prefer Mozilla but stripped down.No "extras" during the install.

http://majorgeeks.com/Mozilla_d556.html

Romadoc
05-31-2005, 20:51
I am running XP and have removed Avast!. However, Reg Compact still refuses to initialize. The box seems to be running somewhat faster. I'm somewhat unsure of removing Foxfire as I have already deleted all traces of IE and am concerned as to being left with a box having no browser. I will try to download Mozilla and await further advice. I may also try to re-install Avast!.

Washington,D.C.
05-31-2005, 21:15
Strange.RegCompact installs without problems normally.Explorer is part of Windows.I'm not sure about removing parts of it.Try defragging.Run Disk Cleanup.Do you know which version of Avast! you had?What firewall are you using?

Romadoc
05-31-2005, 21:30
Using AdSubtract Pro as my firewall. I believe I had the latest version of Avast!. I will run my Diskeeper now. This although I have it as "set it and forget it" mode as it runs a daily check. The result is OK...less than 1% fragmented. I also am having trouble getting a site to re-download Avast!. I keep getting a "timed out trying to reach URL" message.

Washington,D.C.
05-31-2005, 22:14
http://majorgeeks.com/Avast_Home_Edition_d1968.html

with your firewall make sure Windows XP firewall is disabled.

Romadoc
06-01-2005, 05:55
Avast! has been re-installed. However, often upon reaching a site, it becomes impossible to open a window. I keep getting a message: Network Error: Unable to open URL. Then I must reload the browser and sometimes, even reboot to continue. I keep getting a clean result after running complete check by both Avast! and SpySweeper. Additionally,SpyBot, SpywareBlaster and Ad-Aware all come up empty.
Have just tried to load Reg Compact from your post. I get to Major Geeks, but on trying to DL program, just get: Network Error: Unable to open URL. Then browser effectively freezes.
"Fix Blast" by Symantec has also come up empty as regards a worm in FAT32.

Washington,D.C.
06-01-2005, 07:32
Sounds like a browser or firewall problem.

Romadoc
06-01-2005, 08:47
The crazy thing is that this site, GlockTalk, is probably the only site that seems to work as before.

Romadoc
06-02-2005, 11:22
All's well in Mudville. As Washington,DC said, it proved to be a browser-firewall problem. Actually, I had deleted via SpySweeper a critical part relating to the browser. I was able to locate my original XP disc and reload it. This supplied the missing factor allowing peace and happiness to return. Thanks to all and especially Washington,DC.