Long beep motherboard error [Archive] - Glock Talk

PDA

View Full Version : Long beep motherboard error


Maximaking
06-17-2005, 22:31
I'm trying to figure out what's going on with a Chainteck mobo that won't boot. When you power on before the monitor comes on you just get a pretty long beep that repeats. I'm wondering where to start

1) Ram I've seen faulty ram cause similar problems

2) MoBo. Bad board?

3) Power supply. Could this cause this as well?

I was replacing a harddrive when the probelm started. Opinions? I'm looking to try to find out what part to RMA.

Thanks
Todd

Hauptmann6
06-17-2005, 23:00
overheat?

Check you mouse and keyboard connection as well.

Maximaking
06-17-2005, 23:01
Nope no overheat CPU is cool. Mouse and KB are both fine

fastvfr
06-18-2005, 01:24
You need to check which brand the BIOS is (AMI, Phoenix, whatever) and visit their website to see what the beep code means.

If you were monkeying with the IDE cables and nothing else when this happened, then put everything back to the way it was with the cables, drives and jumpers and it didn't clear up I'd be tempted to shout STATIC.

Let's hope the MOBO isn't toast...could be as simple as a loose AGP card or something.

What say you check the BIOS site for the beep codes and then triple check that you set everything back to the way it was before the failure occurred. Start over.

Maximaking
06-19-2005, 09:14
Well here's the verdict. I pulled the stick of ram and left the computer unpluged for about 8 hours. Rebooted it after rerinstalling ram and it was fine. After a quick phone call I found that this has been a real common problem due to the high humidity in the Ohio Valley lately. Bottom line STATIC!!

Todd