40 minutes to boot and runs VERY slow! [Archive] - Glock Talk

PDA

View Full Version : 40 minutes to boot and runs VERY slow!


ERASER
07-02-2005, 12:04
Well, my computer has decided that taking over a half-hour to boot would be a good idea. I know I have a lot of crap on my old system, but an 8 minute bootup was the norm.
I am running an old 866 P4 with 256 megs of ram and a 64 meg Nvidia video card using XP Pro for an operating system.
Zone Alarm and ICQ seem to want to restart a few times before the computer finally boots up.
Even after the computer gets up-and-running, it's extremely slow. It may take a minute to open up My Computer, for example.
The weird thing is that Windows Task Manager doesn't show much processor usage (usually Task Manager itself is the biggest user).
I've cleaned up the hard-drive, run two anti-virus programs, run Spy-bot, SpywareBlaster, and Adaware. I even did a System Restore to 2 weeks ago. Nothing seems to have helped.

Any suggestions would be greatly appreciated. Thanks.

Glock Bob
07-02-2005, 13:10
Your registry may be bogged down. You can manually clean it up by running regedit or you can get third party software (perhaps someone can chime in on that better than I could).

Washington,D.C.
07-02-2005, 13:14
Could be a virus.

Scan here

http://housecall.trendmicro.com/

For registry cleaning try Ccleaner

http://www.ccleaner.com

ERASER
07-02-2005, 14:09
Thanks for the suggestions!
I had already run CCleaner and it didn't produce any noticeable results.
I am now in the process of running the TrendMicro programs and I'll be sure to let you know if they find anything.
I had previously run F-Prot and AVG anti-virus programs but they didn't find anything.
I'll keep my fingers crossed!

Washington,D.C.
07-02-2005, 14:16
Do you have the newest version of Ccleaner with the registry cleaner?

Also trojan scamnner here

http://www.majorgeeks.com/remover.exe_d4638.html

Washington,D.C.
07-02-2005, 14:19
May not help boot speed but it made my PC run faster

http://www.majorgeeks.com/RegCompact_d465.html

It will reboot your PC when it's done so don't run it until you're ready to reboot.

jack19512
07-02-2005, 15:00
Washington,D.C.

I tried twice to download and use the RegCompact but I couldn't get it to work either time. Any suggestions?

Washington,D.C.
07-02-2005, 15:09
Are you using something other than Windows XP?I have problems installing certain programs in Windows 98.

Washington,D.C.
07-02-2005, 15:11
Originally posted by jack19512
Washington,D.C.

I tried twice to download and use the RegCompact but I couldn't get it to work either time. Any suggestions?

Download it saving it to your hard drive.Then clicxk on it.Open the file you have on your PC don't try running it from the website.

jack19512
07-02-2005, 16:15
I did that. I saved it on my desktop and run it from there. Both times it acted like it was going to do something but it never did. Must be something I am not doing right. :(

Hailstorm
07-02-2005, 16:16
Backup your data and restore your OS

Washington,D.C.
07-02-2005, 16:18
if you are using Mozilla with the download manager try clicking Tools>Download Manager>RegCompact

Washington,D.C.
07-02-2005, 16:31
Okay found your problem I think. Net Framework is required/

RegCompact

Requirements

Windows 2003 | XP | 2000 | NT 4
Microsoft .NET Framework 1.1

NGWT
07-02-2005, 23:47
Try disabling your network card.

> My Computer\Properties\Hardware\Device Manager

See if it speeds-up if you're disconnected from the net.

srhoades
07-03-2005, 10:58
Even an 8 minute bootup would be intolerable to me. Do you have SMART enabled? Maybe your hard drive is dying.

pyblood
07-03-2005, 15:00
What programs do you have starting up? Click “Start” and select “Run”. Type msconfig all the apps that have a check next to them have to start before your computer is ready to go. If you want, you can post a list of all of the apps that are starting up and we can help you decide which ones to uncheck.

LittleLebowski
07-04-2005, 13:09
Agreed with PyBlood. Try disabling everything in Msconfig, Startup.

Generalcarry
07-07-2005, 14:58
I wouldn't disable everything in start up. Just write down anything thats listed that you don't understand, and google them.

LittleLebowski
07-07-2005, 15:06
I disable everything in Startup routinely at work and all is well.

Generalcarry
07-07-2005, 16:41
When Leo Laporte had his Tech TV show he mentioned a couple times it's not a good idea to remove programs from start up unless you know what they do. Being I don't, I don't!:)

LittleLebowski
07-07-2005, 16:45
OK, I'm just speaking from the voice of experience. I don't have a TV show but I do run IT for this company (http://www.cerebra.com) and if I don't know my job, I'll lose it. Disabling stuff that runs at Startup means just that. Your antivirus, your antispyware, Office, crap like that. It's not going to break Windows.

ERASER
07-08-2005, 20:05
Thanks for all of the replies. Unfortunately, my problem continues. However, I think it just might be the hard-drive. It's not making any funny noises but that ol' red indicator light sure stays on a whole lot and the drive itself feels very hot to the touch.
I'm thinking that, since it's a very old computer, it might be a better idea to get a new system (I have my eye on a nice deal at Dell). I managed to move a lot of stuff onto a second hard-drive that is on my computer, so I won't lose too much stuff (other than personalized settings). If I get a new computer, I'll move the stuff off of the second drive onto the new computer's hard-drive, then reformat that second drive as my C drive in the old computer. Then my girlfriend can have it.
Sounds like a win-win situation (except, of course, for the fact that I'd have to PAY for a new computer!!).

Thanks, once again, for all of the help. GTers are a great bunch.

nognig
07-10-2005, 16:59
Originally posted by ERASER
Thanks for all of the replies. Unfortunately, my problem continues.

How much free space do you have on your hard drive? Windows slows down to a crawl when it runs low on drive space. It sits there and constantly swaps physical memory to the hard drive and back again.

NN

LittleLebowski
07-10-2005, 17:18
Try enabling SMART in BIOS.