MS Antispyware quirk [Archive] - Glock Talk

PDA

View Full Version : MS Antispyware quirk


TX Justice
07-05-2005, 15:06
First off, I know this is beta software.

I have been using MS Antispyware since first introduced by Microsoft. I have recently downloaded the newest version (1.0.614) and it shows definitions version 5725. Every time I update the definitions (currently 5731) it installs without problem. However when I close out MS Antispyware (not the security agents), I then reopen it and it shows definition version 5725 again every time. For some reason the definitions are not being retained when I close the program. I have removed all references to MS Antispyware that I could think of and reinstalled with the same problem still occurring. Never had this problem with the older version.

Is anyone else experiencing this issue or know how to resolve it?

Washington,D.C.
07-05-2005, 16:06
I have the same problem from 5729 to 5731 back to 5729.

TX Justice
07-05-2005, 16:45
OK, I resolved my issue.

It is one of two deals or perhaps both.

I am using XP with full Admin rights. I recently began using a program called "DropMyRights" that allows you to use full Admin rights but assign non-admin priveleges to programs you specify. I currently have two versions of Internet Explorer and Outlook Express, one version with full Admin rights and one with 'Normal User' lesser rights. I was using the non-admin version of IE when downloading the new definitions. (I am on dial-up to connect)

Other issue involved the method I was using to check for and download definitions. Previously I would always open the program and from 'File I would click on "check for updates..." Well this time I went to Start/All Programs/Microsoft Antispyware/Microsoft Antispyware Update.

Using the full Admin version of IE to connect and the second method of checking for updates it is retaining the definitions now.

TX Justice
07-05-2005, 17:13
Crap, well I thought I had it resolved. The program deceived me.

I did what I stated above and now when I open the program and check under Help/About the program states it is using "Spyware Definition Version: 5731". OK great.

But...every single time I check for updates it states "Upgrading definition version 5725 to version 5731.???;g

I'm convinced it must be a flaw in the software. Not a huge deal really but now I'm not fully sure if my program is updated or not.

Still looking to know if this is being experienced by others or if anyone knows a solution.

David N.
07-05-2005, 21:02
Wasn't the software good only until sometime in June or July? Has MS cut off the ability to install new updates because the beta version has expired?

I used if for a while, but since I was seeing no benefit over the other things I already had installed, I decided having an extra piece of MS software wasn't worth the trouble.

Zoolander
07-05-2005, 23:56
;P

Washington,D.C.
07-06-2005, 02:11
Originally posted by David N.
Wasn't the software good only until sometime in June or July? Has MS cut off the ability to install new updates because the beta version has expired?

I used if for a while, but since I was seeing no benefit over the other things I already had installed, I decided having an extra piece of MS software wasn't worth the trouble.

My version says good til Dec,2005.

David N.
07-06-2005, 08:14
Originally posted by Washington,D.C.
My version says good til Dec,2005.

Guess that ain't it, then. The version I had installed definitely had a date of sometime either in June or July after which it would not be supported, though.

Washington,D.C.
07-06-2005, 10:35
I think maybe the original version did but they came out with a newer version that expires later.

pyblood
07-06-2005, 12:38
I have MSFT AntiSpyware installed as well. I am running version 1.0.614. Thatís the newest version. It doesnít expire until 12-31-05. The older version expired on 7-31-05. I have 5731 definitions installed, but if I restart my PC, the defs rollback to an earlier version. I think that itís a bug in the 5731 defs.