Network Delay - One machine only [Archive] - Glock Talk

PDA

View Full Version : Network Delay - One machine only


Cinic
07-19-2005, 10:59
Small office network...less than 10 machines.

One Dell Gigabit switch.

Server with Windows Server 2003.

One machine on our network has a delay when connecting to a shared drive on the server. The hourglass will pop up for about a second when connecting. The machine is a fairly high end Dell Optiplex which is only about 6 months old. We have others which are setup identically that have absolutely no problems.

I'm going to get a cable to connect directly to the switch and see if maybe there's a wiring problem. It's probably going to be about 60' so I don't have one on hand.

What else can I look into which may be causing the problem?

I greatly apreciate any help.

John

Cinic
07-19-2005, 11:24
OK, I've eliminated the cabling as an issue. Same problem with a known good connection.

pyblood
07-19-2005, 14:42
I have seen this same problem before time and time again. I can’t really tell exactly you what to do, but here’s a suggestion. Open up my computer, select tools, and then select folder options. Click on the view tab and see if “automatically search for network folders and printers” is selected. If it is checked, uncheck it. This may help a little. I have see countless threads on this problem and it seems as if different solutions help different people. Just do a search for “slow network browse” and see how many different threads, problems, and solutions you get.

Roland-G23
07-19-2005, 14:52
Check to see if you have a drive mapped to a share that is no longer available. The delay you're exeriencing is related to the SMB timeout.

gwalchmai
07-19-2005, 18:45
Make sure your DNS is working right on your domain.

Toyman
07-20-2005, 07:11
Try this:

http://support.microsoft.com/default.aspx?scid=kb;en-us;814112

Cinic
07-20-2005, 09:15
Thanks for the help guys. I'm going through the suggestions now.

After some prodding, I also found out that the user may have been messing around in his network connections so I'm going to poke around in there and maybe update his drivers.

I'll keep you all posted.

John

HerrGlock
07-20-2005, 10:54
Also make sure the switch port that computer is in and the computer both say the same duplex level.

Half duplex or full duplex but not one and one. That will slow down one computer, cause all kinds of dropped packets and basically make you pull your hair out. It's an easy check to make too. Hard set them to full duplex (if the card can and you're using a switch) or half (if the card is half only and/or you're using a hub)

DanH