Outlook Express Question [Archive] - Glock Talk

PDA

View Full Version : Outlook Express Question


tgtshuter
07-21-2005, 21:31
I have something that bugs me to no end about my OE set-up, and I'm hoping one of you can help.

I am getting the "Identity Login" box popping up on my desktop at irregular intervals. It will display when I have a web page open or not, or sometimes while playing games, etc.

I'm assuming it comes up when new mail is received, but I don't know.
I want to shut it off, if possible! I can't find where the option is.

Can someone please help me? ;g
BTW, I have Outlook Express 6. Thanks!

07-21-2005, 23:12
I am not running OE but i think your problem may lie with the "check email setting automattically after _ min".

The only reason i can think OE needs to have your PW is to check mail. It may be set to check every 10 min or so and thus it pops up a lot.

You can always switch to Mozilla Thunderbird :) I perfer it to OE and i am sure most people would.

Check in your OE tools, and uncheck the box to "check for new e mails automatically every _ min".

Andy

07-21-2005, 23:22
Tools / options / General Tab /

Uncheck the "send / receive at start up"

Uncheck "check for new msg every _ Mins" - the default looks like 30 min.

I may be completely wrong but i think its what your after.

Andy

Zoolander
07-22-2005, 01:19
Andy hits the homerun!!!

;c

tgtshuter
07-22-2005, 09:55
Thanks for the replies.

I unchecked the "send/receive at start-up". I'm confused as to how this would affect the log-in to randomly appear, but...nothing surprises me when it comes to software operations.

The "check for new messages every..." box was already unchecked.

07-22-2005, 13:51
That is interesting. Keep us posted and let us know if the issue continues.

Andy

tgtshuter
07-30-2005, 18:38
Hi Andy,
Thanks for the follow-up. I haven't been able to post until now due to (unassociated) hardware problems.

Unfortunately, your recommendations did not solve this issue.~sd
I had called Comcast (my ISP) awhile ago with this, but the person I talked to then was no help. Maybe I should call them again.^2

Washington,D.C.
07-30-2005, 19:22
http://support.microsoft.com/?scid=kb;en-us;318378&spid=2578&sid=global