WinXP Pro\Programs desktop question [Archive] - Glock Talk

PDA

View Full Version : WinXP Pro\Programs desktop question


AZ-Boog
07-25-2005, 22:53
When you select Start\Programs there is a partial listing that appears with a little arrow on the lower part indicating more programs to select. When you hold the cursor over the little arrow icon the whole list opens up.

How does one get the whole list to open up when you first select Start\Programs??

I don't want that little arrow thingy option. I want the whole list to open up without having to hold my cursor over the arrow widget.

07-26-2005, 06:49
right click the task bar on the bottom and go to properties then select the tab at the top called "start menu".

If your using "classic start menu" select the customize option and uncheck the box labeled "use personalized menus".

If your using the "start menu" select customize and you should be in the general tab. Where it says "programs" mid way down you should see a option called "number of programs on the start menu" followed by a number. Increase the amount of programs listed.

see if that helps
Andy

AZ-Boog
07-26-2005, 11:01
BINGO!

That's it.

Thanks

07-26-2005, 16:12
I was a die hard W2K Pro user and when i did switch over to XP finally about a year ago i hated that feature. Glad i could help you, maybe GT will let us have a PMHC we only need 50 people :)

Andy

oh and PMHC is personalized menu haters club:)

Furant
07-26-2005, 18:34
Originally posted by USCG1988
oh and PMHC is personalized menu haters club:)
I am definitely joining that club.

Ragin Cajun
07-28-2005, 09:34
Originally posted by USCG1988
right click the task bar on the bottom and go to properties then select the tab at the top called "start menu".

If your using "classic start menu" select the customize option and uncheck the box labeled "use personalized menus".

If your using the "start menu" select customize and you should be in the general tab. Where it says "programs" mid way down you should see a option called "number of programs on the start menu" followed by a number. Increase the amount of programs listed.

see if that helps
Andy



Add my thanks, too. Had the same problem.