I have a DSL issue [Archive] - Glock Talk

PDA

View Full Version : I have a DSL issue


gwalchmai
08-18-2005, 17:49
I can't reach my office from my house. Anymore. I could fine until last night, but now I can't. I can get pretty much anywhere else, and I can reach my office through an anonymizer (web proxy) service, but I just can't reach my office.

I have BellSouth DSL at home and we have a BellSouth T1 at work. It appears that I'm having trouble getting to Bellsouth IPs.

A tracert from my house goes through ten hops and then stops.
In fact, a tracert to anything times out on the first hop, but then eventually works for most sites. I have no problem getting to GT.

Tomorrow I guess I'll call BellSouth and have my patience tried. ;)

Any ideas?

srhoades
08-18-2005, 22:03
How were you connecting to your office? Maybe your work starting blocking everything but port 80.

funbob
08-18-2005, 22:10
But he can still get in through a proxy. My guess is that all the connections to the office from his IP prompted the concern of someone who didn't know it was legitimate use and they blocked it.

gwalchmai
08-19-2005, 04:46
srhoades - I can connect to most sites from my house, but not to my office IP. Also, my coworkers can still access work OK from their houses.

funbob - there weren't that many connects from my house. I usually just use it to check mail on my server at work and to copy files occassionally. I have far more connections from my house to GT. No, I'm not blocking anything at work (well, nothing I don't want to, anyway ;)) Besides, I never get anywhere near my firewall at work. The trace stops way before that.

I wrote up a nice email to BellSouth last night explaining the problem, and including a tracert capture. They sent me back a form letter reply this morning telling me to call their tech support number (bastages!).