Windows won't boot... [Archive] - Glock Talk

PDA

View Full Version : Windows won't boot...


IndyGunFreak
08-30-2005, 09:46
I think a computer I built about 7mo ago, somehow has a corrupted OS(Windows XP Home)....

Computer turns on, checked BIOS, all hardware seems to be fine. Then I get the Windows XP Home loading screen, then the mouse cursor comes up, and the screen goes black, and the computer ceases to continue booting.

I tried starting in safe mode, same thing. Unfortunately, this girl keeps terrible back ups(ie, none), so I'm assuming I'm gonna have to do a clean install. I'm curious though, if I pull that hard drive, bring it over to my house, and slave it to my Hard drive, I should able to back up critical files, presuming the drive is good, correct?

Any other suggestions would be appreciated.

Thanks..
IGF

SavageDragon
08-30-2005, 09:58
Yes. You can also try an XP Boot Disk.

Washington,D.C.
08-30-2005, 10:36
Repair Install

http://www.webtree.ca/windowsxp/repair_xp.htm


Best instructions here

http://www.michaelstevenstech.com/XPrepairinstall.htm





http://www.windowsreinstall.com/winxppro/installxpcdrepair/indexfullpage.htm

pyblood
08-30-2005, 12:19
Have you tried "last known good configuration"? Sometime it works.

IndyGunFreak
08-30-2005, 18:57
Originally posted by pyblood
Have you tried "last known good configuration"? Sometime it works.

Yes..

IndyGunFreak
08-31-2005, 23:28
Well, I got that ordeal over with.

Still not sure exactly what happened, only thing I can imagine, is that Windows Update downloaded something, and it didn't jive with something. Tried the repair install, and it didn't work. Ended up just deleting the partition and letting Windows completely repartition the drive and reinstall itself. All is operating fine now...

One good thing, when I slaved the drive onto my PC, I got her critical stuff off of it. Personally, I'd just assumed crash it, and let it be a lesson on back ups, but it was pictures of her kids and a newborn(2mo) that she was so upset about, all in all, about 400.

Thanks for the suggestions all..

IGF

David_G17
09-02-2005, 08:51
i've worked on someone's system who had the exact same thing happen to him; it turned out to be a virus.

can't remember which virus it was.