Honda Engine Terrible in RAIN [Archive] - Glock Talk

PDA

View Full Version : Honda Engine Terrible in RAIN


J.R. Bob Dobbs
09-28-2005, 14:46
1986 Honda Rebel 250, 3500mi, factory original except recent Battery, tires, and carb rebuild. Hopefully there's enough experience out there with this bike that somebody knows this problem. This is the only trouble I've had.

I was coming back from a nice mountain ride this morning when I hit unforecast heavy rain (thanks weatherman). I'm a novice rider and it's the only time I've had the bike out in really heavy rain. After about 5min of 65mph rain running just fine, I exited the highway and headed into town.

The motor started missing lightly, at first I thought the road was bumpy, then the missing got much worse. Under load it would miss, stumble and kick heavily. Light throttle and low speeds it ran almost perfectly, still idled fine.

I started to pull off the road twice when it seemed it was gonna completely die, but both times as I slowed down it ran better so I pressed on. I limped along in the rain at about 45mph stumbling and kicking all the way, what a nice novice rain experience.

As I approached home, the heavy rain lightened to a stop. Within seconds after the rain slacked off, even though the road was still very wet, the bike started running normally and it has ever since.

I plan to ride it a few times to make sure it's really fixed itself before I try some driveway "water hose" troubleshooting. Might be a tough problem to find as it seemed to do it only under load while getting lots of water.

I checked the fuel strainer cup for water in the gas, it was OK. I figure its somewhere in the ignition as I can't see any way for water to get into the carb and leave that quickly. Help appreciated.

whogasak47
09-28-2005, 21:41
my bad "see Missing in rain" for possible fix . Hope it works for you. Good luck and ride safe

partspin
09-29-2005, 05:24
Check the seals around the airbox. Possibly add some grease to keep the water out.