'98 integra won't start [Archive] - Glock Talk

PDA

View Full Version : '98 integra won't start


quichedem
10-13-2005, 19:15
My '98 is not getting spark. Checked fuses, but no dice. Also just ordered an electrical troubleshooting manual for wiring diagrams and voltages. Plan to test that when is comes in. Just wondering if anyone else had this problem. Starter motor goes, but no spark. If it isn't the coil pack, might be wiring?

Rob1035
10-13-2005, 19:19
distributor perhaps? I had one go out of my 98 ITR, there's a screw that holds the rotor on that can come lose

streeter69
10-13-2005, 19:28
Pull off the oil cap, have some one crank the the engine, is the camshaft moving??
Next is pull the cap off, check and see if the rotor looks okay. These year hondas and acuras have a problem with the dist.. Lack of lube causes the the shaft to burn up the dist. Basically it burns up the ignitors:(

tony4311
10-13-2005, 22:17
possible help (http://www.team-integra.net/forum/display_topic_threads.asp?ThreadPage=1&ForumID=7&TopicID=147526&SearchPagePosition=1&search=start&searchMode=allwords&searchIn=Topic&forum=7&searchSort=dateDESC&ReturnPage=Search)

knightkrawler00
10-14-2005, 13:22
Seen a lot of rotor set screws come loose, as Rob1035 mentioned. In fact, it's the first thing I check when I get in a Honda/Acura with a cranks won't start complaint.

quichedem
10-16-2005, 22:06
Thanks for the replies. I am unable to access internet often, so I am just getting to read this. What you've posted seems to narrow it down to some real p.i.t.a. work. Anyone wanna buy an integra?

Rob1035
10-17-2005, 12:23
the distributor is not a difficult job from what I remember....