Outlook help [Archive] - Glock Talk

PDA

View Full Version : Outlook help


harlenm
11-16-2005, 19:04
So, if you have a link to email someone on a website, and you click it, it opens your default email program to send message.

I have Outlook as my default, from Office 2003.

Anyway, when I click a link it opens outlook, and I can compose the message, but it never sends it. I have to open outlook and then the auto send/recieve at startup will send it. However, sometimes it doesn't work, and I'll have to delete the message from the outbox(after hitting send receive several times)and recompose it and resend it.

What is causing this, and how do I fix it?

Thanks,
Harlen

pyblood
11-17-2005, 01:23
I use Outlook 2003 also, and I have the same question. Back when I was using Outlook Express, I didn’t have this problem. Outlook Express would/could send the message without having to open the program. If anyone knows how to “fix” this, it would be greatly appreciated.

got_the_bug
11-17-2005, 14:56
Hi...

Although you didn't specify...I am guessing you are using Outlook 2003 as a POP/SMTP mail client...

1. Have you installed the latest service pack for Outlook 2003? You can check this by running Windows/Office update.

2. If your client is up to date, check out this link to see if you have any of these offending applications installed:

http://www.slipstick.com/problems/outbox.htm

harlenm
11-17-2005, 15:04
Yes, using it for POP/SMTP access. Installed office SP2 last night.

Will uninstall Norton tonight, if that is the problem. I hate Norton anyway, and use AVG free on all my other computers.

If that fixes the outbox issue, will it also resolve the issue of having to open Outlook to send a message when you use the "send to" function, or clicking on a web link?

Washington,D.C.
11-17-2005, 15:19
If you have Norton firewall it often blocks too many things and a work-around can be very difficult.

got_the_bug
11-17-2005, 15:22
I agree on the Norton thing...seems to cause more problems than good lately, along with eating up too many resources. As a sysadmin, I never thought I'd use free antivirus software at home, but I ditched Norton a while ago, and now use AVG -- works like a charm, and it doesn't interfere!

harlenm
11-18-2005, 20:52
Well, I got rid of outlook and now it will send the message after I open outlook, but that still doesn't solve the problem.

If you try to send an email by clicking on a link or choosing send to mail recipient, with outlook express it would send right away. But with outlook it won't send until outlook is actually opened.

Any ideas?

NetNinja
11-19-2005, 22:36
Ok here is a deal when clicking on email adresses in webpages.
If you are using Internet Explorer you have to set what your default email Client is in order to send an email out. Now here is the other half to that equation, you MUST have that email client set up to forward that email from your computer to an email server.
SO! since you are not an ISP you cannot magically send emails directly from your computer to another computer.

Since your ISP usually provides you email you can use thier servers to forward email.

So you basically need to set up the POP adresses in outlook/outlook express or I believe even hotmail OR to your Service providers email servers.

Go to thier website and look up any FAQ's on Email/Outlook.

harlenm
11-20-2005, 09:54
Everything is set up correctly in Outlook, the only thing that doesn't work is when I click a link to email someone, it doesn't send until after I open Outlook.

Glock Bob
11-20-2005, 20:55
Just download Mozilla Thunderbird (http://www.mozilla.org/products/thunderbird/) and be done with it. :)