eBay MB not DOA, but limping registerd RAM? [Archive] - Glock Talk

PDA

View Full Version : eBay MB not DOA, but limping registerd RAM?


aspartz
11-22-2005, 02:57
I just got a new/used MB for my file server from eBay. It a Tyan S2515 w/ dual 1000/133 PIII's. It came w/ no ram but I purchased 1Gb for it.

After taking the guts out of the existing case and connecting all the tiny wires for the front panel, it doesn't work :(

I take out the RAM and I get some POST beeps, so I assume the MB itself and at least one processor is still alive.

I take out the processors and try each one individually. No Joy. No POST screen (no sync to the monitor), no error beeps. CPU fans running. The only strange thing is the floppy drive. It repetitively seems to be track zero seeking.

Other than questions about anyone else's experience w/ this MB, I have a question about the RAM. The manual states that the MB requires registered RAM, PC100/133, ECC supported but not required. What I bought (according to the stickers) PC133 registered ECC. 4 sticks of 256MB each (double sided). NEC chips, HP labeled sticks. They are taller and have what appear to be the buffer chips added. What confuses me: from what I've read, registered SIMMs have the off-center notch in a different location than non-registered. The difference is only one pin, but when I compare the new stuff to a normal pc133 DIMM, the notches line up perfectly. They still fit in the MB.
1) Did I get RAM that was mis-labeled?
2) Do I actually need non-registered memory?
3) Is the MB DOA?

ARS