Computer will not boot [Archive] - Glock Talk

PDA

View Full Version : Computer will not boot


darin2
12-07-2005, 08:35
I have an older Gateway laptop low end P4 running XP home. The computer will not boot into windows. It gets to the XP startup screen, flashes a quick blue screen that I cannot read, and then reboots. I have tried all the safe mode boot options and it does the same thing. I dont have the original restore cd. I put a XP home cd into it and tried the repair, but it couldnt recognize a partition. I know the partition is fine due to it trying to boot XP, and that may be some type of Gateway thing. Any help or ideas are appreciated. I dont know much else to do except pull off the needed files and reinstall??

Darin

Delta
12-07-2005, 08:42
Originally posted by darin2
I have an older Gateway laptop low end P4 running XP home. The computer will not boot into windows. It gets to the XP startup screen, flashes a quick blue screen that I cannot read, and then reboots. I have tried all the safe mode boot options and it does the same thing. I dont have the original restore cd. I put a XP home cd into it and tried the repair, but it couldnt recognize a partition. I know the partition is fine due to it trying to boot XP, and that may be some type of Gateway thing. Any help or ideas are appreciated. I dont know much else to do except pull off the needed files and reinstall??

Darin

You are missing an INI. file I would bet.

Contact gateway and ask them what file would cause the problem, I bet they will know.

If not load the Home XP over what you have now.

Bronson7
12-07-2005, 20:44
Hey Darin, if you have access to a digital camcorder or a digital camera that takes small film clips, try photgraphing it and then isolate the frame with the blue screen. Sounds unorthodox I know, but I was just reading where a guy did just that and he was able to read his blue screen.
Bronson7

darin2
12-07-2005, 21:04
I contacted Gateway and they hooked me up with a gateway software utility that was bootable. It repaired the hard drive and its working fine now. Thanks.

IndyGunFreak
12-08-2005, 00:36
...